<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7 | IE 8]>
	<html class="ie" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<!-- [if IE]> <meta http-equiv="X-UA-Compatible" content="IE=Edge"/> <! [endif]-->
<head>
	
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width" />
	<title>HTC exploring a possible sale: Report - AndroidOS.in</title>
	<link rel="stylesheet" type="text/css" href="http://fonts.googleapis.com/css?family=Open Sans|Open Sans|Open Sans|Open Sans|Open Sans|Open Sans" media="screen">	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://www.androidos.in/xmlrpc.php" />
	
	<!-- Loads HTML5 JavaScript file to add support for HTML5 elements in older IE versions. -->
	
	<!--[if lt IE 9]>
		<script src="http://www.androidos.in/wp-content/themes/twentytwelve/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	
		<style type='text/css' media='screen'>
			.site-header h1 {
				font-family: 'Open Sans' !important;
				font-size: 26px !important;
			}
			.site-header h2 {
				font-family: 'Open Sans' !important;
				font-size: 13px !important;
			}	
			.entry-content, .entry-summary {
				font-family: 'Open Sans' !important;
				font-size: 14px !important;		
			}	
			.entry-header, .entry-title {
				font-family: 'Open Sans' !important;
				font-size: 22px !important;		
			}	
			.widget-title {
				font-family: 'Open Sans' !important;
				font-size: 11px !important;		
			}
			.widget-area, .widget a, .widget-area, .widget p, .widget-area, .widget li, .widget-area, .widget, .textwidget {
				font-family: 'Open Sans' !important;
				font-size: 13px !important;		
			}	
		</style>
<!-- This site is optimized with the Yoast SEO plugin v5.3.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.androidos.in/2017/08/htc-exploring-possible-sale-report/" />
<link rel="publisher" href="https://plus.google.com/+androidosin"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="HTC exploring a possible sale: Report - AndroidOS.in" />
<meta property="og:description" content="Taiwanese smartphone maker HTC, which once reigned the Android kingdom, is exploring strategic options ranging from the full sale of the company to spinning off the virtual reality division. According to a report in Bloomberg, HTC has brought in an advisor to explore its future. No final decision has been made at this point, but &hellip;" />
<meta property="og:url" content="http://www.androidos.in/2017/08/htc-exploring-possible-sale-report/" />
<meta property="og:site_name" content="AndroidOS.in" />
<meta property="article:publisher" content="https://www.facebook.com/AndroidOS.in" />
<meta property="article:author" content="https://www.facebook.com/gaurav.shukla1" />
<meta property="article:tag" content="HTC" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2017-08-25T09:13:32+00:00" />
<meta property="og:image" content="http://www.androidos.in/wp-content/uploads/2017/08/htc-phone.jpeg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="900" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Taiwanese smartphone maker HTC, which once reigned the Android kingdom, is exploring strategic options ranging from the full sale of the company to spinning off the virtual reality division. According to a report in Bloomberg, HTC has brought in an advisor to explore its future. No final decision has been made at this point, but [&hellip;]" />
<meta name="twitter:title" content="HTC exploring a possible sale: Report - AndroidOS.in" />
<meta name="twitter:site" content="@androidosblog" />
<meta name="twitter:image" content="http://www.androidos.in/wp-content/uploads/2017/08/htc-phone.jpeg" />
<meta name="twitter:creator" content="@gauravshukla" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.androidos.in\/","name":"AndroidOS.in - Your Android News Hub","alternateName":"AndroidOS.in","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.androidos.in\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.androidos.in\/2017\/08\/htc-exploring-possible-sale-report\/","sameAs":["https:\/\/www.facebook.com\/AndroidOS.in","https:\/\/plus.google.com\/+androidosin","https:\/\/twitter.com\/androidosblog"],"@id":"#organization","name":"AndroidOS.in","logo":"http:\/\/www.androidos.in\/wp-content\/uploads\/2013\/09\/aos-logo.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="AndroidOS.in &raquo; Feed" href="http://www.androidos.in/feed/" />
<link rel="alternate" type="application/rss+xml" title="AndroidOS.in &raquo; Comments Feed" href="http://www.androidos.in/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="AndroidOS.in &raquo; HTC exploring a possible sale: Report Comments Feed" href="http://www.androidos.in/2017/08/htc-exploring-possible-sale-report/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.androidos.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='twentytwelve-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-style-css'  href='http://www.androidos.in/wp-content/themes/twenty-plus-pro/style.css?ver=4.8.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentytwelve-ie-css'  href='http://www.androidos.in/wp-content/themes/twentytwelve/css/ie.css?ver=20121010' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js'></script>
<link rel='https://api.w.org/' href='http://www.androidos.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.androidos.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.androidos.in/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='http://www.androidos.in/?p=78342' />
<link rel="alternate" type="application/json+oembed" href="http://www.androidos.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.androidos.in%2F2017%2F08%2Fhtc-exploring-possible-sale-report%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.androidos.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.androidos.in%2F2017%2F08%2Fhtc-exploring-possible-sale-report%2F&#038;format=xml" />

<!-- BEGIN: WP Social Bookmarking Light HEAD -->


<script>
    (function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script>

<style type="text/css">
    .wp_social_bookmarking_light{
    border: 0 !important;
    padding: 10px 0 20px 0 !important;
    margin: 0 !important;
}
.wp_social_bookmarking_light div{
    float: left !important;
    border: 0 !important;
    padding: 0 !important;
    margin: 0 5px 0px 0 !important;
    min-height: 30px !important;
    line-height: 18px !important;
    text-indent: 0 !important;
}
.wp_social_bookmarking_light img{
    border: 0 !important;
    padding: 0;
    margin: 0;
    vertical-align: top !important;
}
.wp_social_bookmarking_light_clear{
    clear: both !important;
}
#fb-root{
    display: none;
}
.wsbl_facebook_like iframe{
    max-width: none !important;
}
.wsbl_pinterest a{
    border: 0px !important;
}
</style>
<!-- END: WP Social Bookmarking Light HEAD -->
<style type="text/css" media="all">
/* <![CDATA[ */
@import url("http://www.androidos.in/wp-content/plugins/wp-table-reloaded/css/plugin.css?ver=1.9.4");
@import url("http://www.androidos.in/wp-content/plugins/wp-table-reloaded/css/datatables.css?ver=1.9.4");
/* ]]> */
</style>	<style type="text/css" id="twentytwelve-header-css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<link rel="icon" href="http://www.androidos.in/wp-content/uploads/2015/12/cropped-androidos_icon-profile-photo-copy-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.androidos.in/wp-content/uploads/2015/12/cropped-androidos_icon-profile-photo-copy-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.androidos.in/wp-content/uploads/2015/12/cropped-androidos_icon-profile-photo-copy-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.androidos.in/wp-content/uploads/2015/12/cropped-androidos_icon-profile-photo-copy-270x270.jpg" />
<style type="text/css" id="custom_css">img.header-image {
border-radius : 3px;
box-shadow :none;
} 
.entry-header .entry-title {
font-size: 3.57143rem;
}
.main-navigation li a {
font-weight: bold;
}
.entry-header .entry-title a {
font-size: 28px;
}
.entry-content img, .comment-content img, .widget img, img.header-image, .author-avatar img, img.wp-post-image {
    box-shadow: 0 0px 0px rgba(0, 0, 0, 0.2);
}

/* ===[ 300px Right Sidebar Layout ]=== */

@media screen and (min-width: 600px) {
.right-sidebar.custom-layout .site-content {
float: left;
width: 61.1042%;
}

.right-sidebar.custom-layout .widget-area {
clear: right;
float: right;
width: 30.0417%;
}

.right-sidebar.custom-layout #extra-sidebar {
clear: right;
float: right;
width: 30.0417%;
}

}

/* IE8 and IE7 */

.ie .right-sidebar.custom-layout .site-content {
float: left;
width: 61.1042%;
}

.ie .right-sidebar.custom-layout .widget-area {
clear: right;
float: right;
width: 30.0417%;
}

.ie .right-sidebar.custom-layout #extra-sidebar {
clear: right;
float: right;
width: 30.0417%;
}</style>	
</head>

<body class="post-template-default single single-post postid-78342 single-format-standard two-column right-sidebar custom-font-enabled custom-layout">
<div id="page" class="hfeed site">
	<header id="masthead" class="site-header" role="banner">
		<hgroup>
			<h1 class="site-title">
				<a href="http://www.androidos.in/" title="AndroidOS.in" rel="home">AndroidOS.in</a>
			</h1>
			<h2 class="site-description">
							</h2>
			</hgroup>
		<nav id="site-navigation" class="main-navigation" role="navigation">
			<h3 class="menu-toggle">
				Main Menu			</h3>
			<div class="skip-link assistive-text">
				<a href="#content" title="Skip to content">Skip to content</a>
			</div>
			<!-- Tope Menu Switch -->
					</nav><!-- #site-navigation -->
		
				<a href="http://www.androidos.in/"><img src="http://www.androidos.in/wp-content/uploads/2013/09/aos-logo.png" class="header-image" width="473" height="80" alt="" /></a>
			
		
			<nav id="lower-navigation" class="main-navigation" role="navigation">
			<h3 class="menu-toggle">Lower Menu</h3>
			<div class="skip-link assistive-text"><a href="#content" title="Skip to content">Skip to content</a></div>
			<div class="menu-main-menu-container"><ul id="lower-menu" class="nav-menu"><li id="menu-item-20005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20005"><a title="Home" href="http://androidos.in">Home</a></li>
<li id="menu-item-20006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20006"><a title="Android in India" href="http://www.androidos.in/category/india/">Android in India</a>
<ul  class="sub-menu">
	<li id="menu-item-20007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20007"><a title="Android phone prices" href="http://androidos.in/android-phones-prices/">Phone Prices</a></li>
	<li id="menu-item-20008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20008"><a title="Android Tablet prices" href="http://androidos.in/android-tablets-in-india/">Tablet Prices</a></li>
	<li id="menu-item-20009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20009"><a title="Android app for India" href="http://androidos.in/2012/01/india-android-apps-best/">India Apps</a></li>
	<li id="menu-item-35944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-35944"><a title="Best Android phones" href="http://androidos.in/2013/03/top-android-phones-india/">Best Phones</a>
	<ul  class="sub-menu">
		<li id="menu-item-64213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64213"><a title="Best value for money Android smartphones in India" href="http://www.androidos.in/2015/04/best-value-money-android-phones-india/">Best value for money Android smartphones in India</a></li>
		<li id="menu-item-35922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35922"><a title="Best high-end Android phones" href="http://www.androidos.in/best-android-phones-india-high-end/">High-end</a></li>
		<li id="menu-item-35954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35954"><a title="Best mid-range Android phones" href="http://www.androidos.in/best-android-phones-india-mid-range/">Mid-range</a></li>
		<li id="menu-item-36094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36094"><a title="best budget android phones" href="http://www.androidos.in/best-android-smartphones-in-india-entry-level/">Entry-level</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-42432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42432"><a title="Android phones" href="http://www.androidos.in/category/phones/">Phones</a></li>
<li id="menu-item-53155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53155"><a title="Android Tablets" href="http://www.androidos.in/category/android-tablets/">Tablets</a></li>
<li id="menu-item-42434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42434"><a title="Android apps" href="http://www.androidos.in/category/applications/">Apps</a>
<ul  class="sub-menu">
	<li id="menu-item-64473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64473"><a href="http://www.androidos.in/2014/02/top-indian-shopping-android-apps/">Best online shopping apps for India</a></li>
	<li id="menu-item-64474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64474"><a href="http://www.androidos.in/2014/02/top-apps-indian-rail-travel-irctc/">Best railways apps for India</a></li>
	<li id="menu-item-64476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64476"><a href="http://www.androidos.in/2013/01/best-music-streaming-android-apps-india/">Best music streaming apps for India</a></li>
	<li id="menu-item-64475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64475"><a href="http://www.androidos.in/2010/11/android-apps-for-india/">Must have Android apps for Indians</a></li>
</ul>
</li>
<li id="menu-item-64212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64212"><a title="Chrome OS News" href="http://www.androidos.in/category/chrome/">Chrome OS</a></li>
<li id="menu-item-49452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49452"><a title="Android device updates" href="http://www.androidos.in/category/android-updates/">Software Updates</a></li>
<li id="menu-item-49784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49784"><a title="Tip us" href="http://www.androidos.in/tips/">Tip us</a></li>
</ul></div>		</nav><!-- #lower-navigation -->
<br/>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6448338962561580"
     data-ad-slot="1549811137"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
	</header><!-- #masthead -->
	
	<div id="main" class="wrapper">
	<div id="primary" class="site-content">
		<div id="content" role="main">

						
<!-- Begin custom single -->
					<article id="post-78342" class="post-78342 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-manufacturers tag-htc">
						<header class="entry-header">
												<h1 class="entry-title">HTC exploring a possible sale: Report</h1>
													<div class="comments-link">
								<!-- comments link icon switch -->
																<span class="comments-link-icon">
															<span>
								<a href="http://www.androidos.in/2017/08/htc-exploring-possible-sale-report/#respond"><span class="dsq-postid" data-dsqidentifier="78342 http://www.androidos.in/?p=78342">No Comments<span class="screen-reader-text"> on HTC exploring a possible sale: Report</span></span></a>							</span>
								<!-- comments link icon switch closing span-->
																</span>
															</div>
																	</header><!-- .entry-header -->
					<div class="entry-content">
						<div class='wp_social_bookmarking_light'>
            <div class="wsbl_facebook_like"><div id="fb-root"></div><fb:like href="http://www.androidos.in/2017/08/htc-exploring-possible-sale-report/" layout="button_count" action="like" width="100" share="false" show_faces="false" ></fb:like></div>
            <div class="wsbl_twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.androidos.in/2017/08/htc-exploring-possible-sale-report/" data-text="HTC exploring a possible sale: Report" data-via="androidosblog" data-related="gauravshukla" data-lang="en">Tweet</a></div>
            <div class="wsbl_google_plus_one"><g:plusone size="medium" annotation="none" href="http://www.androidos.in/2017/08/htc-exploring-possible-sale-report/" ></g:plusone></div>
            <div class="wsbl_pocket"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="http://www.androidos.in/2017/08/htc-exploring-possible-sale-report/" data-pocket-count="none" data-pocket-align="left" >Pocket</a><script type="text/javascript">!function(d,i){if(!d.getElementById(i)){var j=d.createElement("script");j.id=i;j.src="https://widgets.getpocket.com/v1/j/btn.js?v=1";var w=d.getElementById(i);d.body.appendChild(j);}}(document,"pocket-btn-js");</script></div>
    </div>
<br class='wp_social_bookmarking_light_clear' />
<p><span style="font-weight: 400;"><a href="http://www.androidos.in/wp-content/uploads/2013/08/htc_logo.png"><img class="aligncenter size-full wp-image-53958" src="http://www.androidos.in/wp-content/uploads/2013/08/htc_logo.png" alt="HTC Logo" width="605" height="278" srcset="http://www.androidos.in/wp-content/uploads/2013/08/htc_logo.png 605w, http://www.androidos.in/wp-content/uploads/2013/08/htc_logo-300x137.png 300w, http://www.androidos.in/wp-content/uploads/2013/08/htc_logo-224x102.png 224w, http://www.androidos.in/wp-content/uploads/2013/08/htc_logo-160x73.png 160w, http://www.androidos.in/wp-content/uploads/2013/08/htc_logo-192x88.png 192w, http://www.androidos.in/wp-content/uploads/2013/08/htc_logo-112x51.png 112w" sizes="(max-width: 605px) 100vw, 605px" /></a>Taiwanese smartphone maker HTC, which once reigned the Android kingdom, is exploring strategic options ranging from the full sale of the company to spinning off the virtual reality division. </span></p>
<p><span style="font-weight: 400;">According to a report in <a href="https://www.bloomberg.com/news/articles/2017-08-24/smartphone-maker-htc-is-said-to-explore-strategic-options" target="_blank" rel="noopener">Bloomberg</a>, HTC has brought in an advisor to explore its future. No final decision has been made at this point, but bringing in a new investor, Vive spin-off, and complete sale are a few options being considered.</span></p>
<p><span style="font-weight: 400;">Bloomberg notes that a complete sale seems unlikely as the various divisions of the company doesn’t fit one acquirer and it will need to be broken up in parts.</span></p>
<p><span style="font-weight: 400;">Established around twenty years ago, HTC started out a contract manufacturer, but the rise of Android helped it become one of the biggest smartphone makers on the planet. At its peak, the company’s Desire-series phones were much-loved among the consumers. The company also made the first Android and the first Nexus smartphone. Some of the popular HTC smartphones have been HTC HD2, <a href="http://www.androidos.in/2010/02/htc-desire-is-nexus-one-plus-htc-sense/" target="_blank" rel="noopener">HTC Desire</a>, <a href="http://www.androidos.in/2009/07/all-about-htc-hero/">HTC Hero</a>, HTC One, Desire Z, Evo 4G, and <a href="http://www.androidos.in/2010/09/htc-desire-hd-details-video/">HTC Desire HD</a> etc. </span></p>
<!-- OBSTART:do_NOT_remove_this_comment --><script type='text/javascript' > var OB_platformType=3; var OB_PlugInVer='8.0.0.0_Regular';</script><div class='OUTBRAIN' data-src='http://www.androidos.in/2017/08/htc-exploring-possible-sale-report/' ></div><script type='text/javascript' async='async' src='http://widgets.outbrain.com/outbrainLT.js'></script><!-- OBEND:do_NOT_remove_this_comment   --><div class="wpInsert wpInsertInPostAd wpInsertBelow" style="margin: 5px; padding: 0px;"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336x280 box , created 10/19/10 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-6448338962561580"
     data-ad-slot="9711075952"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>											</div><!-- .entry-content -->

					<footer class="entry-meta">
						 <span class="posted-in-icon"><a href="http://www.androidos.in/category/featured/" rel="category tag">Featured</a>, <a href="http://www.androidos.in/category/manufacturers/" rel="category tag">Manufacturers</a></span>  <span class="tagged-in-icon"><a href="http://www.androidos.in/tag/htc/" rel="tag">HTC</a></span>  <span class="posted-on-icon"><a href="http://www.androidos.in/2017/08/htc-exploring-possible-sale-report/" title="9:13 am" rel="bookmark"><time class="entry-date" datetime="2017-08-25T09:13:32+00:00">August 25, 2017</time></a></span>  <span class="posted-by-icon"> <span class="author vcard"><a class="url fn n" href="http://www.androidos.in/author/gaurav/" title="View all posts by Gaurav Shukla" rel="author">Gaurav Shukla</a></span></span>.																			<div class="author-info">
								<div class="author-avatar">
									<img alt='' src='http://2.gravatar.com/avatar/eb7370cffc3fb3ead21fb242fda2f0ec?s=68&#038;r=g' srcset='http://2.gravatar.com/avatar/eb7370cffc3fb3ead21fb242fda2f0ec?s=136&amp;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />								</div><!-- .author-avatar -->
								<div class="author-description">
									<h2>About Gaurav Shukla</h2>
									<p>Gaurav Shukla is the editor of AndroidOS.in. If you'd like to reach him, drop an email at 'gaurav@androidos.in' or connect with him on Twitter (@gauravshukla).</p>
									<div class="author-link">
										<a href="http://www.androidos.in/author/gaurav/" rel="author">
											View all posts by Gaurav Shukla <span class="meta-nav">&rarr;</span>										</a>
									</div><!-- .author-link	-->
								</div><!-- .author-description -->
							</div><!-- .author-info -->
											</footer><!-- .entry-meta -->
				</article><!-- #post -->
			<!-- End custom single -->
				<nav class="nav-single">
					<h3 class="assistive-text">Post navigation</h3>
					<span class="nav-previous"><a href="http://www.androidos.in/2017/08/top-five-samsung-galaxy-note-8-features/" rel="prev"><span class="meta-nav">&larr;</span> Top 5 Samsung Galaxy Note 8 features you need to know about</a></span>
					<span class="nav-next"></span>
				</nav><!-- .nav-single -->

				
<div id="disqus_thread">
    </div>


			
		</div><!-- #content -->
	</div><!-- #primary -->


			<div id="secondary" class="widget-area" role="complementary">
			<aside id="text-51" class="widget widget_text">			<div class="textwidget"><img src="http://3.bp.blogspot.com/-qzWuV7nrRCw/Ucxsv54BFkI/AAAAAAAAIcw/wcfhIuZpsJo/s300/social.png" width="300" height="79" alt="social" border="0" usemap="#Map"/>
<map name="Map" id="Map">
  <area shape="circle" coords="38,37,38" href="http://twitter.com/androidosblog" target="_blank" alt="Twitter"/>
  <area shape="circle" coords="113,36,35" href="http://feeds.feedburner.com/androidosfeeds" target="_blank" alt="Feed"/>
  <area shape="circle" coords="187,39,35" href="http://facebook.com/androidos.in" target="_blank" alt="Facebook"/>
  <area shape="circle" coords="264,40,34" href="http://plus.google.com/+androidosin" target="_blank" alt="Google Plus"/>
</map></div>
		</aside><aside id="search-6" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://www.androidos.in/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></aside><aside id="text-70" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250, created 5/21/11 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6448338962561580"
     data-ad-slot="9425792304"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="widget-title">Get latest Android news in your inbox</h3><div class="textwidget custom-html-widget"><form style="border:1px solid #ccc;padding:3px;text-align:center;" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=androidosfeeds', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p>Enter your email address:</p><p><input type="text" style="width:140px" name="email"/></p><input type="hidden" value="androidosfeeds" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Subscribe" /><p>Delivered by <a href="https://feedburner.google.com" target="_blank">FeedBurner</a></p></form></div></aside><aside id="text-72" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AndroidOS.in Side Adlinks -->
<ins class="adsbygoogle"
     style="display:inline-block;width:200px;height:90px"
     data-ad-client="ca-pub-6448338962561580"
     data-ad-slot="3611151932"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h3 class="widget-title">Latest News</h3>		<ul>
					<li>
				<a href="http://www.androidos.in/2017/08/htc-exploring-possible-sale-report/">HTC exploring a possible sale: Report</a>
						</li>
					<li>
				<a href="http://www.androidos.in/2017/08/top-five-samsung-galaxy-note-8-features/">Top 5 Samsung Galaxy Note 8 features you need to know about</a>
						</li>
					<li>
				<a href="http://www.androidos.in/2017/08/monument-valley-2-finally-coming-android/">Monument Valley 2 is finally coming to Android</a>
						</li>
					<li>
				<a href="http://www.androidos.in/2017/08/samsung-unveils-new-gear-vr-note-8-gear-fit-2-pro-incoming/">Samsung unveils new Gear VR for Note 8; Gear Fit 2 Pro incoming</a>
						</li>
					<li>
				<a href="http://www.androidos.in/2017/08/android-8-0-oreo-bluetooth-issues-nexus-pixel/">Android 8.0 Oreo is messing with Bluetooth on Nexus &#038; Pixel phones</a>
						</li>
					<li>
				<a href="http://www.androidos.in/2017/08/yota-3-phone-debuts-china/">Dual-screen Yota 3 debuts in China, available next month</a>
						</li>
					<li>
				<a href="http://www.androidos.in/2017/08/sony-xperia-xz1-official-renders-leaked/">Sony Xperia XZ1 official renders leaked</a>
						</li>
				</ul>
		</aside>		<aside id="text-69" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250, created 2/17/10 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6448338962561580"
     data-ad-slot="4030065295"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="text-76" class="widget widget_text">			<div class="textwidget"><script type="text/javascript" language="javascript">
      var aax_size='300x600';
      var aax_pubname = 'andrin0d-21';
      var aax_src='302';
    </script>
    <script type="text/javascript" language="javascript" src="http://c.amazon-adsystem.com/aax2/assoc.js"></script></div>
		</aside>		</div><!-- #secondary -->
		
		

	</div><!-- #main .wrapper -->
	<footer id="colophon" role="contentinfo">
						<div id="footer-widgets" class="widget-area three">
					
					
									</div><!-- #footer-widgets -->
		
		<div class="site-info">
						<a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Proudly powered by WordPress</a>
			
			<span class="credits">AndroidOS.in</span>


			
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<script type="text/javascript" src="//s.skimresources.com/js/26643X854966.skimlinks.js"></script>
<script type="text/javascript">var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script><script type="text/javascript">var pageTracker = _gat._getTracker("UA-2695761-14");pageTracker._trackPageview();</script>
<!-- BEGIN: WP Social Bookmarking Light FOOTER -->
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>

    <script src="https://apis.google.com/js/platform.js" async defer>
        {lang: "en-US"}
    </script>

<!-- END: WP Social Bookmarking Light FOOTER -->
<script type='text/javascript' src='http://www.androidos.in/wp-content/themes/twenty-plus-pro/inc/js/navigation.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.androidos.in/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.androidos.in/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.1","language":""},"disqusIdentifier":"78342 http:\/\/www.androidos.in\/?p=78342","disqusShortname":"androidos","disqusTitle":"HTC exploring a possible sale: Report","disqusUrl":"http:\/\/www.androidos.in\/2017\/08\/htc-exploring-possible-sale-report\/","options":{"manualSync":false},"postId":"78342"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.androidos.in/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"androidos"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.androidos.in/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8.1'></script>
</body>
</html><!-- hyper cache 2017-08-25 03:43:38 -->