<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.androidos.in/xmlrpc.php">

<title>Mi Mix 2 leak gives us a closer look at the phone’s display - AndroidOS.in</title>

<!-- This site is optimized with the Yoast SEO plugin v5.3.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="We are less than a week away from the unveiling of the Mi Mix 2 smartphone and there is a lot of excitement for the phone. Leaks and rumours are coming fro"/>
<link rel="canonical" href="http://www.androidos.in/2017/09/mi-mix-2-leak-display/" />
<link rel="publisher" href="https://plus.google.com/+androidosin"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mi Mix 2 leak gives us a closer look at the phone’s display - AndroidOS.in" />
<meta property="og:description" content="We are less than a week away from the unveiling of the Mi Mix 2 smartphone and there is a lot of excitement for the phone. Leaks and rumours are coming fro" />
<meta property="og:url" content="http://www.androidos.in/2017/09/mi-mix-2-leak-display/" />
<meta property="og:site_name" content="AndroidOS.in" />
<meta property="article:publisher" content="https://www.facebook.com/AndroidOS.in" />
<meta property="article:author" content="https://www.facebook.com/gaurav.shukla1" />
<meta property="article:tag" content="Xiaomi Mi Mix 2" />
<meta property="article:section" content="Android Phones" />
<meta property="article:published_time" content="2017-09-05T09:41:24+00:00" />
<meta property="og:image" content="http://www.androidos.in/wp-content/uploads/2017/09/mi-mix-2-sq.jpg" />
<meta property="og:image:width" content="559" />
<meta property="og:image:height" content="560" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="We are less than a week away from the unveiling of the Mi Mix 2 smartphone and there is a lot of excitement for the phone. Leaks and rumours are coming fro" />
<meta name="twitter:title" content="Mi Mix 2 leak gives us a closer look at the phone’s display - AndroidOS.in" />
<meta name="twitter:site" content="@androidosblog" />
<meta name="twitter:image" content="http://www.androidos.in/wp-content/uploads/2017/09/mi-mix-2-sq.jpg" />
<meta name="twitter:creator" content="@gauravshukla" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.androidos.in\/","name":"AndroidOS.in - Your Android News Hub","alternateName":"AndroidOS.in","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.androidos.in\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.androidos.in\/2017\/09\/mi-mix-2-leak-display\/","sameAs":["https:\/\/www.facebook.com\/AndroidOS.in","https:\/\/plus.google.com\/+androidosin","https:\/\/twitter.com\/androidosblog"],"@id":"#organization","name":"AndroidOS.in","logo":"http:\/\/www.androidos.in\/wp-content\/uploads\/2013\/09\/aos-logo.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="AndroidOS.in &raquo; Feed" href="http://www.androidos.in/feed/" />
<link rel="alternate" type="application/rss+xml" title="AndroidOS.in &raquo; Comments Feed" href="http://www.androidos.in/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="AndroidOS.in &raquo; Mi Mix 2 leak gives us a closer look at the phone’s display Comments Feed" href="http://www.androidos.in/2017/09/mi-mix-2-leak-display/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.androidos.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='islemag-bootstrap-css'  href='http://www.androidos.in/wp-content/themes/islemag/css/bootstrap.min.css?ver=3.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='islemag-style-css'  href='http://www.androidos.in/wp-content/themes/islemag/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='islemag-fontawesome-css'  href='http://www.androidos.in/wp-content/themes/islemag/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='islemag-fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C700%7CRaleway%3A400%2C500%2C600%2C700%7COpen+Sans%3A400%2C700%2C600&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<script type='text/javascript' src='http://www.androidos.in/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.androidos.in/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.androidos.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.androidos.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.androidos.in/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='http://www.androidos.in/?p=78741' />
<link rel="alternate" type="application/json+oembed" href="http://www.androidos.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.androidos.in%2F2017%2F09%2Fmi-mix-2-leak-display%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.androidos.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.androidos.in%2F2017%2F09%2Fmi-mix-2-leak-display%2F&#038;format=xml" />

<!-- BEGIN: WP Social Bookmarking Light HEAD -->


<script>
    (function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script>

<style type="text/css">
    .wp_social_bookmarking_light{
    border: 0 !important;
    padding: 10px 0 20px 0 !important;
    margin: 0 !important;
}
.wp_social_bookmarking_light div{
    float: left !important;
    border: 0 !important;
    padding: 0 !important;
    margin: 0 5px 0px 0 !important;
    min-height: 30px !important;
    line-height: 18px !important;
    text-indent: 0 !important;
}
.wp_social_bookmarking_light img{
    border: 0 !important;
    padding: 0;
    margin: 0;
    vertical-align: top !important;
}
.wp_social_bookmarking_light_clear{
    clear: both !important;
}
#fb-root{
    display: none;
}
.wsbl_facebook_like iframe{
    max-width: none !important;
}
.wsbl_pinterest a{
    border: 0px !important;
}
</style>
<!-- END: WP Social Bookmarking Light HEAD -->
<style type="text/css" media="all">
/* <![CDATA[ */
@import url("http://www.androidos.in/wp-content/plugins/wp-table-reloaded/css/plugin.css?ver=1.9.4");
@import url("http://www.androidos.in/wp-content/plugins/wp-table-reloaded/css/datatables.css?ver=1.9.4");
/* ]]> */
</style><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://www.androidos.in/wp-content/themes/islemag/img/islemag-background.jpg"); background-position: center top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
<link rel="icon" href="http://www.androidos.in/wp-content/uploads/2015/12/cropped-androidos_icon-profile-photo-copy-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.androidos.in/wp-content/uploads/2015/12/cropped-androidos_icon-profile-photo-copy-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.androidos.in/wp-content/uploads/2015/12/cropped-androidos_icon-profile-photo-copy-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.androidos.in/wp-content/uploads/2015/12/cropped-androidos_icon-profile-photo-copy-270x270.jpg" />
<style type="text/css">.title-border span { color: #454545 }.post .entry-title, .post h1, .post h2, .post h3, .post h4, .post h5, .post h6, .post h1 a, .post h2 a, .post h3 a, .post h4 a, .post h5 a, .post h6 a { color: #454545 }.page-header h1 { color: #454545 }.sidebar .widget li a, .islemag-content-right, .islemag-content-right a, .post .entry-content, .post .entry-content p,
		 .post .entry-cats, .post .entry-cats a, .post .entry-comments.post .entry-separator, .post .entry-footer a,
		 .post .entry-footer span, .post .entry-footer .entry-cats, .post .entry-footer .entry-cats a, .author-content { color: ##454545}.islemag-top-container .entry-block .entry-overlay-meta .entry-title a { color: #ffffff }.islemag-top-container .entry-overlay-meta .entry-overlay-date { color: #ffffff }.islemag-top-container .entry-overlay-meta .entry-separator { color: #ffffff }.islemag-top-container .entry-overlay-meta > a { color: #ffffff }.home.blog .islemag-content-left .entry-title a, .blog-related-carousel .entry-title a { color: #454545 }.islemag-content-left .entry-meta, .islemag-content-left .blog-related-carousel .entry-content p,
		.islemag-content-left .blog-related-carousel .entry-cats .entry-label, .islemag-content-left .blog-related-carousel .entry-cats a,
		.islemag-content-left .blog-related-carousel > a, .islemag-content-left .blog-related-carousel .entry-footer > a { color: #454545 }.islemag-content-left .entry-meta .entry-separator { color: #454545 }.islemag-content-left .entry-meta a { color: #454545 }.islemag-content-left .islemag-template3 .col-sm-6 .entry-overlay p { color: #454545 }</style>		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.entry-overlay-meta .entry-title {
    display: inline;
    margin-bottom: 10px;
    font-size: 20px;
    font-weight: 800;
    line-height: 25px;
}		</style>
	</head>

<body class="post-template-default single single-post postid-78741 single-format-standard custom-background wp-custom-logo group-blog">
		<div id="wrapper" class="boxed">

		<header id="header" class="site-header" role="banner">
						<div class="navbar-top container-fluid">
								<div class="navbar-left social-icons">
					<a href="https://www.facebook.com/AndroidOS.in/" class="social-icon"><i class="fa fa-facebook-official"></i></a><a href="https://twitter.com/androidosblog" class="social-icon"><i class="fa fa-twitter-square"></i></a><a href="https://plus.google.com/+androidosin" class="social-icon"><i class="fa fa-google-plus-square"></i></a><a href="http://feeds.feedburner.com/androidosfeeds" class="social-icon"><i class="fa fa-feed"></i></a>				</div>

				<button type="button" class="navbar-btn"><i class="fa fa-search"></i></button>

				<div class="navbar-right">
				  <div id="navbar" class="navbar">
							<nav id="top-navigation" class="navigation top-navigation" role="navigation">
								<button class="menu-toggle">Menu</button>
								<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
								<div class="menu-top-menu-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-49453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49453"><a title="Send us news tips" href="http://www.androidos.in/tips/">Tip us</a></li>
<li id="menu-item-20023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20023"><a title="About AndroidOS.in" href="http://www.androidos.in/about/">About</a></li>
<li id="menu-item-20021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20021"><a title="Privacy Policy" href="http://www.androidos.in/privacy/">Privacy Policy</a></li>
<li id="menu-item-20022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20022"><a title="Contact AndroidOS.in" href="http://www.androidos.in/contact/">Contact</a></li>
</ul></div>							</nav><!-- #site-navigation -->
						</div><!-- #navbar -->
				</div>
				<div class="navbar-white top" id="header-search-form">
					
<form class="navbar-form" role="search" action="http://www.androidos.in/">
	<span class="screen-reader-text">Search for:</span>
	<input type="search" id="s" name="s" class="form-control" placeholder="Search in here..." title="Search for:">
	<button type="submit" title="Search"><i class="fa fa-search"></i></button>
</form>
				</div><!-- End #header-search-form -->
							</div>

			<div class="header-content clearfix">
								<div class="col-md-3 col-sm-3 col-xs-12 navbar-brand">
					<a href="http://www.androidos.in/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="100" src="http://www.androidos.in/wp-content/uploads/2017/08/site_logo.jpg" class="custom-logo" alt="AndroidOS.in logo" itemprop="logo" /></a><div class="header-logo-wrap text-header islemag_only_customizer"><h1 itemprop="headline" id="site-title" class="site-title"><a href="http://www.androidos.in/" title="AndroidOS.in" rel="home">AndroidOS.in</a></h1><p itemprop="description" id="site-description" class="site-description"></p></div>				</div>
			
				<div class="col-md-9 col-sm-9 col-xs-12 islemag-banner">
					<div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6448338962561580"
     data-ad-slot="1549811137"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>				</div>
							</div>

									<div id="navbar" class="navbar islemag-sticky">
			  <nav id="site-navigation" class="navigation main-navigation" role="navigation">
				<button class="menu-toggle">Menu</button>
				<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
				<div class="menu-main-menu-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-20005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20005"><a title="Home" href="http://androidos.in">Home</a></li>
<li id="menu-item-42432" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42432"><a title="Android phones" href="http://www.androidos.in/category/phones/">Phones</a></li>
<li id="menu-item-42434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42434"><a title="Android apps" href="http://www.androidos.in/category/applications/">Apps</a></li>
<li id="menu-item-53155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53155"><a title="Android Tablets" href="http://www.androidos.in/category/android-tablets/">Tablets</a></li>
<li id="menu-item-49452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49452"><a title="Android device updates" href="http://www.androidos.in/category/android-updates/">Android Updates</a></li>
<li id="menu-item-20006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20006"><a title="Android in India" href="http://www.androidos.in/category/india/">Android in India</a></li>
</ul></div>			  </nav><!-- #site-navigation -->
			</div><!-- #navbar -->
			

		</header><!-- End #header -->
				<div id="content" class="site-content">

		<div id="primary" class="content-area">
						<div class="islemag-content-left col-md-9">
				<main id="main" class="site-main" role="main">

									
		  <div class="row">
			<div class="col-md-12">

				<article id="post-78741" class="entry single post-78741 post type-post status-publish format-standard has-post-thumbnail hentry category-phones category-leaks tag-xiaomi-mi-mix-2">
					
							<span class="entry-date">05			<span>SEP</span></span>
							<h2 class="entry-title">Mi Mix 2 leak gives us a closer look at the phone’s display</h2>
				  <div class="entry-content">
						<div class='wp_social_bookmarking_light'>
            <div class="wsbl_facebook_like"><div id="fb-root"></div><fb:like href="http://www.androidos.in/2017/09/mi-mix-2-leak-display/" layout="button_count" action="like" width="100" share="false" show_faces="false" ></fb:like></div>
            <div class="wsbl_twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.androidos.in/2017/09/mi-mix-2-leak-display/" data-text="Mi Mix 2 leak gives us a closer look at the phone’s display" data-via="androidosblog" data-related="gauravshukla" data-lang="en">Tweet</a></div>
            <div class="wsbl_google_plus_one"><g:plusone size="medium" annotation="none" href="http://www.androidos.in/2017/09/mi-mix-2-leak-display/" ></g:plusone></div>
            <div class="wsbl_pocket"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="http://www.androidos.in/2017/09/mi-mix-2-leak-display/" data-pocket-count="none" data-pocket-align="left" >Pocket</a><script type="text/javascript">!function(d,i){if(!d.getElementById(i)){var j=d.createElement("script");j.id=i;j.src="https://widgets.getpocket.com/v1/j/btn.js?v=1";var w=d.getElementById(i);d.body.appendChild(j);}}(document,"pocket-btn-js");</script></div>
    </div>
<br class='wp_social_bookmarking_light_clear' />
<p><span style="font-weight: 400;"><a href="http://www.androidos.in/wp-content/uploads/2017/09/mi-mix-2-1.jpg"><img class="aligncenter size-full wp-image-78743" src="http://www.androidos.in/wp-content/uploads/2017/09/mi-mix-2-1.jpg" alt="Mi Mix 2" width="1085" height="604" srcset="http://www.androidos.in/wp-content/uploads/2017/09/mi-mix-2-1.jpg 1085w, http://www.androidos.in/wp-content/uploads/2017/09/mi-mix-2-1-300x167.jpg 300w, http://www.androidos.in/wp-content/uploads/2017/09/mi-mix-2-1-768x428.jpg 768w, http://www.androidos.in/wp-content/uploads/2017/09/mi-mix-2-1-605x337.jpg 605w, http://www.androidos.in/wp-content/uploads/2017/09/mi-mix-2-1-110x61.jpg 110w, http://www.androidos.in/wp-content/uploads/2017/09/mi-mix-2-1-420x234.jpg 420w, http://www.androidos.in/wp-content/uploads/2017/09/mi-mix-2-1-248x138.jpg 248w, http://www.androidos.in/wp-content/uploads/2017/09/mi-mix-2-1-770x430.jpg 770w" sizes="(max-width: 1085px) 100vw, 1085px" /></a>We are less than a week away from the <a href="http://www.androidos.in/2017/08/xiaomi-mi-mix-2-september-11-launch/">unveiling of the Mi Mix 2</a> smartphone and there is a lot of excitement for the phone. Leaks and rumours are coming from all sides and the latest one has given us the best look yet at the phone’s display.</span></p>
<p><span style="font-weight: 400;">As you can see in the images included with this report, there is hardly any bezel left on the Mi Mix 2. Only the chin area has any noticeable bezel, which is being used to house the front camera. It is unclear where the company has placed the sensors at this point.<a href="http://www.androidos.in/wp-content/uploads/2017/09/mi-mix-2-2.jpg"><img class="aligncenter size-full wp-image-78742" src="http://www.androidos.in/wp-content/uploads/2017/09/mi-mix-2-2.jpg" alt="Mi Mix 2" width="949" height="560" srcset="http://www.androidos.in/wp-content/uploads/2017/09/mi-mix-2-2.jpg 949w, http://www.androidos.in/wp-content/uploads/2017/09/mi-mix-2-2-300x177.jpg 300w, http://www.androidos.in/wp-content/uploads/2017/09/mi-mix-2-2-768x453.jpg 768w, http://www.androidos.in/wp-content/uploads/2017/09/mi-mix-2-2-605x357.jpg 605w, http://www.androidos.in/wp-content/uploads/2017/09/mi-mix-2-2-110x65.jpg 110w, http://www.androidos.in/wp-content/uploads/2017/09/mi-mix-2-2-420x248.jpg 420w, http://www.androidos.in/wp-content/uploads/2017/09/mi-mix-2-2-729x430.jpg 729w" sizes="(max-width: 949px) 100vw, 949px" /></a></span></p>
<p><span style="font-weight: 400;">Most of the specifications of the phone are a mystery but we do know that the phone will be powered by Qualcomm Snapdragon 835 processor. Other specs are expected to be high-end a well. </span></p>
<p><span style="font-weight: 400;">Mi Mix 2 might not officially be the company’s flagship model, which is Mi 6 at the moment, but it will improve on the flagship in almost every aspect. Xiaomi had used the original Mi Mix to showcase what it can achieve in a smartphone and the company will try to do the same with this year’s model. We will have more details after the announcement on September 11 in China.</span></p>
<p style="text-align: right;"><a href="https://m.weibo.cn/status/4148369964297420#&amp;gid=1&amp;pid=1" target="_blank" rel="noopener"><em>Source</em></a></p>
<div class="wpInsert wpInsertInPostAd wpInsertBelow" style="margin: 5px; padding: 0px;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AndroidOS.in side responsive two -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6448338962561580"
     data-ad-slot="7377046668"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>										  </div><!-- End .entry-content -->

				  <footer class="entry-footer clearfix">
										<span class="entry-cats">
						<span class="entry-label">
							<i class="fa fa-tag"></i> Categories:						</span>
						<a href="http://www.androidos.in/category/phones/">Android Phones</a>, <a href="http://www.androidos.in/category/leaks/">Leaks</a>					</span><!-- End .entry-tags -->
					<span class="entry-separator">/</span>
					<a href="#" class="entry-comments"><span class="dsq-postid" data-dsqidentifier="78741 http://www.androidos.in/?p=78741">No Responses</span></a>
					<span class="entry-separator">/</span>
					by <a href="http://www.androidos.in/author/gaurav/" class="entry-author">Gaurav Shukla</a>
				  </footer>

									  <div class="about-author clearfix islemag_hide">
					  <h3 class="title-underblock custom">Post Author: <a href="http://www.androidos.in/author/gaurav/">Gaurav Shukla</a></h3>
													<figure class="pull-left">
								<img alt='' src='http://2.gravatar.com/avatar/eb7370cffc3fb3ead21fb242fda2f0ec?s=96&#038;r=g' srcset='http://2.gravatar.com/avatar/eb7370cffc3fb3ead21fb242fda2f0ec?s=96&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />							</figure>
											  <div class="author-content">
							Gaurav Shukla is the editor of AndroidOS.in. If you'd like to reach him, drop an email at 'gaurav@androidos.in' or connect with him on Twitter (@gauravshukla).					  </div><!-- End .athor-content -->
				  </div><!-- End .about-author -->
				</article>

								<h3 class="mb30 title-underblock custom blog-related-carousel-title  ">Related Posts</h3>
				<div class="blog-related-carousel owl-carousel small-nav  ">
										  <article class="entry entry-box">
							<div class="entry-media">
							  <div class="entry-media">
								<figure>
								  <a href="http://www.androidos.in/2017/09/galaxy-note-8-pre-orders-already-shipped-us/">
										<img class="owl-lazy" data-src="http://www.androidos.in/wp-content/uploads/2017/08/Galaxy_Note8_sq.jpg" />								  </a>
								</figure>
							  </div><!-- End .entry-media -->
							</div><!-- End .entry-media -->

							<div class="entry-content-wrapper">
							  <span class="entry-date">04<span>SEP</span></span>
																							<h2 class="entry-title"><a href="http://www.androidos.in/2017/09/galaxy-note-8-pre-orders-already-shipped-us/">Galaxy Note 8 pre-orders are already being shipped in US</a></h2>
														  <div class="entry-content">
								<p>Days before the official availability date of September 15, Samsung Galaxy Note 8 pre-orders have begun shipping to consumers in the US....</p>
							  </div><!-- End .entry-content -->
							</div><!-- End .entry-content-wrapper -->

							<footer class="entry-footer clearfix">
																<span class="entry-cats">
								  <span class="entry-label"><i class="fa fa-tag"></i></span>
									<a href="http://www.androidos.in/category/phones/">Android Phones</a>, <a href="http://www.androidos.in/category/usa/">United States</a>								</span><!-- End .entry-tags -->

								<a href="http://www.androidos.in/2017/09/galaxy-note-8-pre-orders-already-shipped-us/" class="entry-readmore text-right">Read More<i class="fa fa-angle-right"></i></a>
							</footer>
						  </article>
													  <article class="entry entry-box">
							<div class="entry-media">
							  <div class="entry-media">
								<figure>
								  <a href="http://www.androidos.in/2017/09/zte-blade-a2s-5-2-inch-screen-launched-china/">
										<img class="owl-lazy" data-src="http://www.androidos.in/wp-content/uploads/2017/09/zte-a2s-sq-248x138.jpg" />								  </a>
								</figure>
							  </div><!-- End .entry-media -->
							</div><!-- End .entry-media -->

							<div class="entry-content-wrapper">
							  <span class="entry-date">04<span>SEP</span></span>
																							<h2 class="entry-title"><a href="http://www.androidos.in/2017/09/zte-blade-a2s-5-2-inch-screen-launched-china/">ZTE Blade A2S with 5.2-inch screen launched in China</a></h2>
														  <div class="entry-content">
								<p>Over an year after its release ZTE’s Blade A2 is getting a successor. The Chinese telecom giant ZTE on Monday launched the new ZTE Blade...</p>
							  </div><!-- End .entry-content -->
							</div><!-- End .entry-content-wrapper -->

							<footer class="entry-footer clearfix">
																<span class="entry-cats">
								  <span class="entry-label"><i class="fa fa-tag"></i></span>
									<a href="http://www.androidos.in/category/phones/">Android Phones</a>, <a href="http://www.androidos.in/category/china/">China</a>								</span><!-- End .entry-tags -->

								<a href="http://www.androidos.in/2017/09/zte-blade-a2s-5-2-inch-screen-launched-china/" class="entry-readmore text-right">Read More<i class="fa fa-angle-right"></i></a>
							</footer>
						  </article>
													  <article class="entry entry-box">
							<div class="entry-media">
							  <div class="entry-media">
								<figure>
								  <a href="http://www.androidos.in/2017/09/coolpad-cool-play-6-india-amazon-buy/">
										<img class="owl-lazy" data-src="http://www.androidos.in/wp-content/uploads/2017/09/coolpad-cool-play-6-248x138.jpg" />								  </a>
								</figure>
							  </div><!-- End .entry-media -->
							</div><!-- End .entry-media -->

							<div class="entry-content-wrapper">
							  <span class="entry-date">04<span>SEP</span></span>
																							<h2 class="entry-title"><a href="http://www.androidos.in/2017/09/coolpad-cool-play-6-india-amazon-buy/">Coolpad Cool Play 6 goes on sale in India for Rs. 14,999</a></h2>
														  <div class="entry-content">
								<p>Coolpad has begun the sales of the new Cool Play 6 smartphone in the Indian market. The company on Monday revealed that the smartphone is...</p>
							  </div><!-- End .entry-content -->
							</div><!-- End .entry-content-wrapper -->

							<footer class="entry-footer clearfix">
																<span class="entry-cats">
								  <span class="entry-label"><i class="fa fa-tag"></i></span>
									<a href="http://www.androidos.in/category/phones/">Android Phones</a>, <a href="http://www.androidos.in/category/india/">India</a>								</span><!-- End .entry-tags -->

								<a href="http://www.androidos.in/2017/09/coolpad-cool-play-6-india-amazon-buy/" class="entry-readmore text-right">Read More<i class="fa fa-angle-right"></i></a>
							</footer>
						  </article>
													  <article class="entry entry-box">
							<div class="entry-media">
							  <div class="entry-media">
								<figure>
								  <a href="http://www.androidos.in/2017/09/xiaomi-mi-7-q1-2018-release/">
										<img class="owl-lazy" data-src="http://www.androidos.in/wp-content/uploads/2017/09/mi6-sq-248x138.jpg" />								  </a>
								</figure>
							  </div><!-- End .entry-media -->
							</div><!-- End .entry-media -->

							<div class="entry-content-wrapper">
							  <span class="entry-date">04<span>SEP</span></span>
																							<h2 class="entry-title"><a href="http://www.androidos.in/2017/09/xiaomi-mi-7-q1-2018-release/">Xiaomi Mi 7 arriving in Q1, 2018 with Snapdragon 845: Report</a></h2>
														  <div class="entry-content">
								<p>Xiaomi’s Mi 6 is not even five months old and we are already hearing about its successor. According to a Weibo leakster, the Chinese...</p>
							  </div><!-- End .entry-content -->
							</div><!-- End .entry-content-wrapper -->

							<footer class="entry-footer clearfix">
																<span class="entry-cats">
								  <span class="entry-label"><i class="fa fa-tag"></i></span>
									<a href="http://www.androidos.in/category/phones/">Android Phones</a>, <a href="http://www.androidos.in/category/android-rumors/">Android Rumors</a>								</span><!-- End .entry-tags -->

								<a href="http://www.androidos.in/2017/09/xiaomi-mi-7-q1-2018-release/" class="entry-readmore text-right">Read More<i class="fa fa-angle-right"></i></a>
							</footer>
						  </article>
													  <article class="entry entry-box">
							<div class="entry-media">
							  <div class="entry-media">
								<figure>
								  <a href="http://www.androidos.in/2017/09/xiaomi-global-launch-2017/">
										<img class="owl-lazy" data-src="http://www.androidos.in/wp-content/uploads/2017/09/xiaomi-launch-sq-248x138.jpg" />								  </a>
								</figure>
							  </div><!-- End .entry-media -->
							</div><!-- End .entry-media -->

							<div class="entry-content-wrapper">
							  <span class="entry-date">04<span>SEP</span></span>
																							<h2 class="entry-title"><a href="http://www.androidos.in/2017/09/xiaomi-global-launch-2017/">Xiaomi September 5 launch: What to expect (Update)</a></h2>
														  <div class="entry-content">
								<p>Update: Mi A1 launch confirmed: Thanks to the source code of new Mi phone teaser running on Flipkart, it has now been confirmed that it...</p>
							  </div><!-- End .entry-content -->
							</div><!-- End .entry-content-wrapper -->

							<footer class="entry-footer clearfix">
																<span class="entry-cats">
								  <span class="entry-label"><i class="fa fa-tag"></i></span>
									<a href="http://www.androidos.in/category/phones/">Android Phones</a>								</span><!-- End .entry-tags -->

								<a href="http://www.androidos.in/2017/09/xiaomi-global-launch-2017/" class="entry-readmore text-right">Read More<i class="fa fa-angle-right"></i></a>
							</footer>
						  </article>
											</div><!-- End .blog-related-carousel -->
			</div><!-- End .col-md-12 -->
		  </div><!-- End .row -->
		  <div class="mb20"></div><!-- space -->

					
<div id="disqus_thread">
    </div>


				
				</main><!-- #main -->
			</div><!-- #primary -->
		</div><!-- #primary -->



<aside class="col-md-3 sidebar islemag-content-right" role="complementary">
	<div id="search-6" class="widget widget_search">
<form class="navbar-form" role="search" action="http://www.androidos.in/">
	<span class="screen-reader-text">Search for:</span>
	<input type="search" id="s" name="s" class="form-control" placeholder="Search in here..." title="Search for:">
	<button type="submit" title="Search"><i class="fa fa-search"></i></button>
</form>
</div><div id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="title-border dkgreen title-bg-line"><span>Get latest Android news in your inbox</span></h3><div class="textwidget custom-html-widget"><form style="border:1px solid #ccc;padding:3px;text-align:center;" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=androidosfeeds', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p>Enter your email address:</p><p><input type="text" style="width:140px" name="email"/></p><input type="hidden" value="androidosfeeds" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Subscribe" /><p>Delivered by <a href="https://feedburner.google.com" target="_blank">FeedBurner</a></p></form></div></div><div id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AndroidOS.in Side Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6448338962561580"
     data-ad-slot="1127155478"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="islemag_single_ad-widget-2" class="widget islemag_single_ad"><div class="islemag-ad-banner-content"><a href="http://amzn.to/2vuIoEZ" target="_blank"><img src="http://www.androidos.in/wp-content/uploads/2017/08/Moto_670x500-300x224.jpg" alt="Buy Moto G5S Plus"/></a></div></div><div id="islemag_single_ad-widget-3" class="widget islemag_single_ad"><div class="islemag-ad-banner-content"><a href="http://fkrt.it/N0ykRTuuuN" target="_blank"><img src="http://www.androidos.in/wp-content/uploads/2017/08/flip-ad-300x161.jpg" alt="Buy best battery smartphones"/></a></div></div><div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AndroidOS.in Side Adlinks -->
<ins class="adsbygoogle"
     style="display:inline-block;width:200px;height:90px"
     data-ad-client="ca-pub-6448338962561580"
     data-ad-slot="3611151932"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></aside><!-- #secondary -->

		</div><!-- #content -->

		<footer id="footer" class="footer-inverse" role="contentinfo">
			<div id="footer-inner">
				<div class="container">
					<div class="row">

						<div class="col-md-3 col-sm-12">
														<div class="footer-social-icons">
							<a href="https://www.facebook.com/AndroidOS.in/" class="footer-social-icon"><i class="fa fa-facebook-square"></i></a><a href="https://twitter.com/androidosblog" class="footer-social-icon"><i class="fa fa-twitter-square"></i></a><a href="https://plus.google.com/+androidosin" class="footer-social-icon"><i class="fa fa-google-plus-square"></i></a><a href="http://feeds.feedburner.com/androidosfeeds" class="footer-social-icon"><i class="fa fa-feed"></i></a>							</div><!-- .footer-social-icons -->
						</div><!-- .col-md-3.col-sm-6 -->

														<div itemscope itemtype="http://schema.org/WPSideBar" class="col-md-3 col-sm-12" id="sidebar-widgets-area-1" aria-label="Widgets Area 1">
									<div id="islemag_single_ad-widget-4" class="widget islemag_single_ad"><div class="islemag-ad-banner-content"><a href="http://amzn.to/2wkjW81" target="_blank"><img src="http://www.androidos.in/wp-content/uploads/2017/08/jacoamz_2017-08-14T09-33_0d4208_1063690_670x500_CG._V518406553_-300x224.jpg" alt="Buy OnePlus 5"/></a></div></div>								</div>
														<div itemscope itemtype="http://schema.org/WPSideBar" role="complementary" id="sidebar-widgets-area-2" class="col-md-3 col-sm-12" aria-label="Widgets Area 2">
									<div id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FAndroidOS.in%2F&tabs=timeline&width=300&height=200&small_header=true&adapt_container_width=true&hide_cover=false&show_facepile=true&appId=120608731363134" width="300" height="200" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe></div></div>								</div>
														<div itemscope itemtype="http://schema.org/WPSideBar" role="complementary" id="sidebar-widgets-area-3" class="col-md-3 col-sm-12" aria-label="Widgets Area 3">
									<div id="islemag_single_ad-widget-5" class="widget islemag_single_ad"><div class="islemag-ad-banner-content"><a href="http://fkrt.it/NTmh!TuuuN" target="_blank"><img src="http://www.androidos.in/wp-content/uploads/2017/08/004af3-moto-2-300x224.jpg" alt="Buy Moto G5 plus"/></a></div></div>								</div>
						
					</div><!-- End .row -->
				</div><!-- End .container -->
			</div><!-- End #footer-inner -->
			<div id="footer-bottom" class="no-bg">
				<div class="islemag-footer-container">
							<div class="col-md-8 col-md-push-4 islemag-footer-menu">
			<div class="menu-top-menu-container"><ul class="footer-menu" id="menu-top-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49453"><a title="Send us news tips" href="http://www.androidos.in/tips/">Tip us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20023"><a title="About AndroidOS.in" href="http://www.androidos.in/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20021"><a title="Privacy Policy" href="http://www.androidos.in/privacy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20022"><a title="Contact AndroidOS.in" href="http://www.androidos.in/contact/">Contact</a></li>
</ul></div>		</div><!-- End .col-md-6 -->
		<div class="col-md-4 col-md-pull-8 powerdby">
			<a href="https://themeisle.com/themes/islemag/" rel="nofollow">Islemag</a> powered by <a href="http://wordpress.org/" rel="nofollow">WordPress</a>		</div><!-- End .col-md-6 -->
		
				</div><!-- End .row -->
			</div><!-- End #footer-bottom -->
		</footer><!-- End #footer -->
	</div><!-- #page -->
</div><!-- End #wrapper -->
<script type="text/javascript" src="//s.skimresources.com/js/26643X854966.skimlinks.js"></script>
<script type="text/javascript">var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script><script type="text/javascript">var pageTracker = _gat._getTracker("UA-2695761-14");pageTracker._trackPageview();</script>
<!-- BEGIN: WP Social Bookmarking Light FOOTER -->
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>

    <script src="https://apis.google.com/js/platform.js" async defer>
        {lang: "en-US"}
    </script>

<!-- END: WP Social Bookmarking Light FOOTER -->
<script type='text/javascript' src='http://www.androidos.in/wp-content/themes/islemag/js/islemag-wigdet.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.androidos.in/wp-content/themes/islemag/js/script.single.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
var stickyMenu = {"disable_sticky":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.androidos.in/wp-content/themes/islemag/js/script.all.js?ver=1.0.1'></script>
<script type='text/javascript' src='http://www.androidos.in/wp-content/themes/islemag/js/owl.carousel.min.js?ver=2.0.0'></script>
<script type='text/javascript' src='http://www.androidos.in/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.androidos.in/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.1","language":""},"disqusIdentifier":"78741 http:\/\/www.androidos.in\/?p=78741","disqusShortname":"androidos","disqusTitle":"Mi Mix 2 leak gives us a closer look at the phone\u2019s display","disqusUrl":"http:\/\/www.androidos.in\/2017\/09\/mi-mix-2-leak-display\/","options":{"manualSync":false},"postId":"78741"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.androidos.in/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"androidos"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.androidos.in/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8.1'></script>

</body>
</html><!-- hyper cache 2017-09-05 04:11:32 -->