<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head><link rel="stylesheet" type="text/css" href="https://www.androidos.in/wp-content/cache/minify/5600a.css" media="all" />

<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.androidos.in/xmlrpc.php">

<title>Gionee S11 shows up in the wild ahead of the launch</title>

<!-- This site is optimized with the Yoast SEO plugin v5.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Chinese smartphone maker Gionee is hosting a press event on November 26, where it is expected to launch six new smartphones. One of these upcoming smartpho"/>
<link rel="canonical" href="https://www.androidos.in/2017/11/gionee-s11-shows-wild-ahead-launch/" />
<link rel="publisher" href="https://plus.google.com/+androidosin"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Gionee S11 shows up in the wild ahead of the launch" />
<meta property="og:description" content="Chinese smartphone maker Gionee is hosting a press event on November 26, where it is expected to launch six new smartphones. One of these upcoming smartpho" />
<meta property="og:url" content="https://www.androidos.in/2017/11/gionee-s11-shows-wild-ahead-launch/" />
<meta property="og:site_name" content="AndroidOS.in" />
<meta property="article:publisher" content="https://www.facebook.com/AndroidOS.in" />
<meta property="article:author" content="https://www.facebook.com/gaurav.shukla1" />
<meta property="article:tag" content="Gionee S11" />
<meta property="article:section" content="Android Phones" />
<meta property="article:published_time" content="2017-11-13T18:35:48+00:00" />
<meta property="article:modified_time" content="2017-11-13T18:36:34+00:00" />
<meta property="og:updated_time" content="2017-11-13T18:36:34+00:00" />
<meta property="og:image" content="https://www.androidos.in/wp-content/uploads/2017/11/Gionee-S11-sm.jpg" />
<meta property="og:image:secure_url" content="https://www.androidos.in/wp-content/uploads/2017/11/Gionee-S11-sm.jpg" />
<meta property="og:image:width" content="450" />
<meta property="og:image:height" content="450" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Chinese smartphone maker Gionee is hosting a press event on November 26, where it is expected to launch six new smartphones. One of these upcoming smartpho" />
<meta name="twitter:title" content="Gionee S11 shows up in the wild ahead of the launch" />
<meta name="twitter:site" content="@androidosblog" />
<meta name="twitter:image" content="https://www.androidos.in/wp-content/uploads/2017/11/Gionee-S11-sm.jpg" />
<meta name="twitter:creator" content="@gauravshukla" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="AndroidOS.in &raquo; Feed" href="https://www.androidos.in/feed/" />
<link rel="alternate" type="application/rss+xml" title="AndroidOS.in &raquo; Comments Feed" href="https://www.androidos.in/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="AndroidOS.in &raquo; Gionee S11 shows up in the wild ahead of the launch Comments Feed" href="https://www.androidos.in/2017/11/gionee-s11-shows-wild-ahead-launch/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.androidos.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>



<link rel='stylesheet' id='islemag-fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C700%7CRaleway%3A400%2C500%2C600%2C700%7COpen+Sans%3A400%2C700%2C600&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type="text/javascript" src="https://www.androidos.in/wp-content/cache/minify/df983.js"></script>


<link rel='https://api.w.org/' href='https://www.androidos.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.androidos.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.androidos.in/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.3" />
<link rel='shortlink' href='https://www.androidos.in/?p=83890' />
<link rel="alternate" type="application/json+oembed" href="https://www.androidos.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.androidos.in%2F2017%2F11%2Fgionee-s11-shows-wild-ahead-launch%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.androidos.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.androidos.in%2F2017%2F11%2Fgionee-s11-shows-wild-ahead-launch%2F&#038;format=xml" />


<!-- This site is optimized with the Schema plugin v1.6.9.7 - http://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.androidos.in\/2017\/11\/gionee-s11-shows-wild-ahead-launch\/"},"url":"https:\/\/www.androidos.in\/2017\/11\/gionee-s11-shows-wild-ahead-launch\/","headline":"Gionee S11 shows up in the wild ahead of the launch","datePublished":"2017-11-13T18:35:48+00:00","dateModified":"2017-11-13T18:36:34+00:00","publisher":{"@type":"Organization","@id":"https:\/\/www.androidos.in\/#organization","name":"AndroidOS.in","logo":{"@type":"ImageObject","url":"https:\/\/www.androidos.in\/wp-content\/uploads\/2013\/09\/aos-logo.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.androidos.in\/wp-content\/uploads\/2017\/11\/Gionee-S11-sm.jpg","width":696,"height":450},"articleSection":"Android Phones","keywords":"Gionee S11","description":"Chinese smartphone maker Gionee is hosting a press event on November 26, where it is expected to launch six new smartphones. One of these upcoming smartphone is going to be the Gionee S11. The phone was spotted on Chinese telecom regulator TENAA’s website last month and has also been","author":{"@type":"Person","name":"Gaurav Shukla","url":"https:\/\/www.androidos.in\/author\/gaurav\/","description":"Gaurav Shukla is the editor of AndroidOS.in. If you'd like to reach him, drop an email at 'gaurav@androidos.in' or connect with him on Twitter (@gauravshukla).","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/eb7370cffc3fb3ead21fb242fda2f0ec?s=96&r=g","height":96,"width":96},"sameAs":["https:\/\/www.androidos.in","https:\/\/plus.google.com\/u\/0\/107129885812321802552\/posts","https:\/\/www.facebook.com\/gaurav.shukla1","gauravshukla"]}}</script>

<meta name="google-site-verification" content="1neSyNJW0G1q5nAhwoHV6vAprfOX4VDHZw-X_l0PxWk" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6448338962561580",
    enable_page_level_ads: true
  });
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2695761-14"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2695761-14');
</script>

<!-- BEGIN: WP Social Bookmarking Light HEAD -->


<script>
    (function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script>

<style type="text/css">
    .wp_social_bookmarking_light{
    border: 0 !important;
    padding: 10px 0 20px 0 !important;
    margin: 0 !important;
}
.wp_social_bookmarking_light div{
    float: left !important;
    border: 0 !important;
    padding: 0 !important;
    margin: 0 5px 0px 0 !important;
    min-height: 30px !important;
    line-height: 18px !important;
    text-indent: 0 !important;
}
.wp_social_bookmarking_light img{
    border: 0 !important;
    padding: 0;
    margin: 0;
    vertical-align: top !important;
}
.wp_social_bookmarking_light_clear{
    clear: both !important;
}
#fb-root{
    display: none;
}
.wsbl_facebook_like iframe{
    max-width: none !important;
}
.wsbl_pinterest a{
    border: 0px !important;
}
</style>
<!-- END: WP Social Bookmarking Light HEAD -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://www.androidos.in/wp-content/themes/islemag/img/islemag-background.jpg"); background-position: center top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
<link rel="amphtml" href="https://www.androidos.in/2017/11/gionee-s11-shows-wild-ahead-launch/amp/" /><link rel="icon" href="https://www.androidos.in/wp-content/uploads/2015/12/cropped-androidos_icon-profile-photo-copy-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.androidos.in/wp-content/uploads/2015/12/cropped-androidos_icon-profile-photo-copy-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.androidos.in/wp-content/uploads/2015/12/cropped-androidos_icon-profile-photo-copy-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.androidos.in/wp-content/uploads/2015/12/cropped-androidos_icon-profile-photo-copy-270x270.jpg" />
<style type="text/css">.title-border span { color: #454545 }.post .entry-title, .post h1, .post h2, .post h3, .post h4, .post h5, .post h6, .post h1 a, .post h2 a, .post h3 a, .post h4 a, .post h5 a, .post h6 a { color: #454545 }.page-header h1 { color: #454545 }.sidebar .widget li a, .islemag-content-right, .islemag-content-right a, .post .entry-content, .post .entry-content p,
		 .post .entry-cats, .post .entry-cats a, .post .entry-comments.post .entry-separator, .post .entry-footer a,
		 .post .entry-footer span, .post .entry-footer .entry-cats, .post .entry-footer .entry-cats a, .author-content { color: ##454545}.islemag-top-container .entry-block .entry-overlay-meta .entry-title a { color: #ffffff }.islemag-top-container .entry-overlay-meta .entry-overlay-date { color: #ffffff }.islemag-top-container .entry-overlay-meta .entry-separator { color: #ffffff }.islemag-top-container .entry-overlay-meta > a { color: #ffffff }.home.blog .islemag-content-left .entry-title a, .blog-related-carousel .entry-title a { color: #454545 }.islemag-content-left .entry-meta, .islemag-content-left .blog-related-carousel .entry-content p,
		.islemag-content-left .blog-related-carousel .entry-cats .entry-label, .islemag-content-left .blog-related-carousel .entry-cats a,
		.islemag-content-left .blog-related-carousel > a, .islemag-content-left .blog-related-carousel .entry-footer > a { color: #454545 }.islemag-content-left .entry-meta .entry-separator { color: #454545 }.islemag-content-left .entry-meta a { color: #454545 }.islemag-content-left .islemag-template3 .col-sm-6 .entry-overlay p { color: #454545 }</style>		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.entry-overlay-meta .entry-title {
    display: inline;
    margin-bottom: 10px;
    font-size: 20px;
    font-weight: 800;
    line-height: 25px;
}		</style>
	</head>

<body data-rsssl=1 class="post-template-default single single-post postid-83890 single-format-standard custom-background wp-custom-logo group-blog">
		<div id="wrapper" 
	class="boxed">

		<header id="header" class="site-header" role="banner">
						<div 
			class="navbar-top container-fluid">
								<div class="navbar-left social-icons">
					<a href="https://www.facebook.com/AndroidOS.in/" class="social-icon"><i class="fa fa-facebook-official"></i></a><a href="https://twitter.com/androidosblog" class="social-icon"><i class="fa fa-twitter-square"></i></a><a href="https://plus.google.com/+androidosin" class="social-icon"><i class="fa fa-google-plus-square"></i></a><a href="http://feeds.feedburner.com/androidosfeeds" class="social-icon"><i class="fa fa-feed"></i></a>				</div>

				<button type="button" class="navbar-btn"><i class="fa fa-search"></i></button>

				<div class="navbar-right">
				  <div id="navbar" class="navbar">
							<nav id="top-navigation" class="navigation top-navigation" role="navigation">
								<button class="menu-toggle">Menu</button>
								<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
								<div class="menu-top-menu-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-49453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49453"><a title="Send us news tips" href="https://www.androidos.in/tips/" itemprop="url">Tip us</a></li>
<li id="menu-item-20023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20023"><a title="About AndroidOS.in" href="https://www.androidos.in/about/" itemprop="url">About</a></li>
<li id="menu-item-20021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20021"><a title="Privacy Policy" href="https://www.androidos.in/privacy/" itemprop="url">Privacy Policy</a></li>
<li id="menu-item-20022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20022"><a title="Contact AndroidOS.in" href="https://www.androidos.in/contact/" itemprop="url">Contact</a></li>
</ul></div>							</nav><!-- #site-navigation -->
						</div><!-- #navbar -->
				</div>
				<div class="navbar-white top" id="header-search-form">
					
<form class="navbar-form" role="search" action="https://www.androidos.in/">
	<span class="screen-reader-text">Search for:</span>
	<input type="search" id="s" name="s" class="form-control" placeholder="Search in here..." title="Search for:">
	<button type="submit" title="Search"><i class="fa fa-search"></i></button>
</form>
				</div><!-- End #header-search-form -->
							</div>

			<div class="header-content clearfix">
								<div class="col-md-3 col-sm-3 col-xs-12 navbar-brand">
					<a href="https://www.androidos.in/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="100" src="https://www.androidos.in/wp-content/uploads/2017/08/site_logo.jpg" class="custom-logo" alt="AndroidOS.in logo" itemprop="logo" /></a><div class="header-logo-wrap text-header islemag_only_customizer"><p itemprop="headline" id="site-title" class="site-title"><a href="https://www.androidos.in/" title="AndroidOS.in" rel="home">AndroidOS.in</a></p><p itemprop="description" id="site-description" class="site-description"></p></div>				</div>
			
				<div class="col-md-9 col-sm-9 col-xs-12 islemag-banner">
					<div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6448338962561580"
     data-ad-slot="1549811137"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>				</div>
							</div>

									<div id="navbar" class="navbar 
			islemag-sticky">
			  <nav id="site-navigation" class="navigation main-navigation" role="navigation">
				<button class="menu-toggle">Menu</button>
				<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
				<div class="menu-main-menu-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-20005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20005"><a title="Home" href="https://www.androidos.in" itemprop="url">Home</a></li>
<li id="menu-item-42432" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42432"><a title="Android phones" href="https://www.androidos.in/category/phones/" itemprop="url">Phones</a></li>
<li id="menu-item-42434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42434"><a title="Android apps" href="https://www.androidos.in/category/applications/" itemprop="url">Apps</a></li>
<li id="menu-item-80056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80056"><a href="https://www.androidos.in/category/connected-devices/" itemprop="url">Connected Devices</a></li>
<li id="menu-item-53155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53155"><a title="Android Tablets" href="https://www.androidos.in/category/android-tablets/" itemprop="url">Tablets</a></li>
<li id="menu-item-80055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80055"><a href="https://www.androidos.in/category/features/" itemprop="url">Features</a></li>
<li id="menu-item-49452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49452"><a title="Android device updates" href="https://www.androidos.in/category/android-updates/" itemprop="url">Android Updates</a>
<ul  class="sub-menu">
	<li id="menu-item-80053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-80053"><a href="/tag/android-oreo/" itemprop="url">Android Oreo</a>
	<ul  class="sub-menu">
		<li id="menu-item-80051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80051"><a title="Will my Android phone get Android 8.0 Oreo update?" href="https://www.androidos.in/android-8-0-oreo-update-when-what-which/" itemprop="url">Will my phone get it?</a></li>
		<li id="menu-item-80054" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-80054"><a title="Best Android Oreo features to get excited about" href="https://www.androidos.in/2017/08/best-android-oreo-features-get-excited/" itemprop="url">Best Android Oreo features</a></li>
	</ul>
</li>
	<li id="menu-item-80052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80052"><a href="/tag/android-7-nougat/" itemprop="url">Android Nougat</a></li>
</ul>
</li>
<li id="menu-item-20006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20006"><a title="Android in India" href="https://www.androidos.in/category/india/" itemprop="url">Android in India</a>
<ul  class="sub-menu">
	<li id="menu-item-80275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80275"><a href="https://www.androidos.in/android-phones-prices/" itemprop="url">Android phones in India</a></li>
	<li id="menu-item-80596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80596"><a href="https://www.androidos.in/android-tablets-in-india/" itemprop="url">Android tablets in India</a></li>
</ul>
</li>
</ul></div>			  </nav><!-- #site-navigation -->
			</div><!-- #navbar -->
			

		</header><!-- End #header -->
				<div 
		id="content"	class="site-content">

		<div id="primary" class="content-area">
						<div 
			class="islemag-content-left col-md-9">
				<main id="main" class="site-main" role="main">

				
		  <div class="row">
			<div class="col-md-12">

				<article id="post-83890" class="entry single post-83890 post type-post status-publish format-standard has-post-thumbnail hentry category-phones category-leaks tag-gionee-s11">
					
							<span class="entry-date">13			<span>NOV</span></span>
							<h1 class="entry-title">Gionee S11 shows up in the wild ahead of the launch</h1>
				  <div class="entry-content">
						<p><img class="aligncenter size-full wp-image-83892" src="https://www.androidos.in/wp-content/uploads/2017/11/Gionee-S11-top.jpg" alt="Gionee S11" width="800" height="431" srcset="https://www.androidos.in/wp-content/uploads/2017/11/Gionee-S11-top.jpg 800w, https://www.androidos.in/wp-content/uploads/2017/11/Gionee-S11-top-300x162.jpg 300w, https://www.androidos.in/wp-content/uploads/2017/11/Gionee-S11-top-768x414.jpg 768w, https://www.androidos.in/wp-content/uploads/2017/11/Gionee-S11-top-605x326.jpg 605w, https://www.androidos.in/wp-content/uploads/2017/11/Gionee-S11-top-110x59.jpg 110w, https://www.androidos.in/wp-content/uploads/2017/11/Gionee-S11-top-420x226.jpg 420w, https://www.androidos.in/wp-content/uploads/2017/11/Gionee-S11-top-770x415.jpg 770w" sizes="(max-width: 800px) 100vw, 800px" />Chinese smartphone maker Gionee is hosting a press event on November 26, where it is expected to launch six new smartphones. One of these upcoming smartphone is going to be the Gionee S11. The phone was spotted on Chinese telecom regulator TENAA’s website last month and has also been sighted in the database of GFXBench.</p>
<p>Now the live images of the Gionee S11 have been leaked online, which confirm many of the previously rumoured details about the phone as well as reveal the colour options in which the phone will be offered.</p>
<p>According to the leaks until now, the Gionee S11 will sport a 6-inch 18:9 FullView screen with bare minimum bezels and full HD resolution. It will also house dual-camera setups on both front and rear of the device. The rear setup will have 16MP and 8MP sensors and the front setup will have 20MP and 8MP sensors. Additionally, it will include a fingerprint sensor on the back, 3.5mm audio jack and dual-SIM card slot.<img class="aligncenter size-full wp-image-83894" src="https://www.androidos.in/wp-content/uploads/2017/11/Gionee-S11-main.jpg" alt="Gionee S11" width="1000" height="630" srcset="https://www.androidos.in/wp-content/uploads/2017/11/Gionee-S11-main.jpg 1000w, https://www.androidos.in/wp-content/uploads/2017/11/Gionee-S11-main-300x189.jpg 300w, https://www.androidos.in/wp-content/uploads/2017/11/Gionee-S11-main-768x484.jpg 768w, https://www.androidos.in/wp-content/uploads/2017/11/Gionee-S11-main-605x381.jpg 605w, https://www.androidos.in/wp-content/uploads/2017/11/Gionee-S11-main-110x69.jpg 110w, https://www.androidos.in/wp-content/uploads/2017/11/Gionee-S11-main-420x265.jpg 420w, https://www.androidos.in/wp-content/uploads/2017/11/Gionee-S11-main-683x430.jpg 683w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>
<p>The phone is expected to be powered by a 2.5GHz octa-core processor. It will feature 6GB of RAM, 64GB of internal storage and a microSD card slot. On the software front, the S11 will run on Android Nougat with Amigo UI. Additionally, there will be a 3600 mAh battery and the usual set of connectivity options like the 4G LTE support.</p>
<p>As you can see in the images, the phone will be offered in Blue, Gold and Pink colours options. The pricing details are a mystery at this point.</p>
<p>Other smartphones that are expected to be announced alongside S11 at the November 26 event are the Gionee F6, Gionee M2018, Gionee S11 Plus, and the Gionee M7 Plus.</p>
<p style="text-align: right;"><em><a href="https://www.gizchina.com/2017/11/13/gionee-s11-leaked-images/" target="_blank" rel="noopener">via</a></em></p>
<div class='wp_social_bookmarking_light'>
            <div class="wsbl_facebook_like"><div id="fb-root"></div><fb:like href="https://www.androidos.in/2017/11/gionee-s11-shows-wild-ahead-launch/" layout="button" action="like" width="100" share="false" show_faces="false" ></fb:like></div>
            <div class="wsbl_twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.androidos.in/2017/11/gionee-s11-shows-wild-ahead-launch/" data-text="Gionee S11 shows up in the wild ahead of the launch" data-via="androidosblog" data-related="gauravshukla" data-lang="en">Tweet</a></div>
            <div class="wsbl_google_plus_one"><g:plusone size="medium" annotation="none" href="https://www.androidos.in/2017/11/gionee-s11-shows-wild-ahead-launch/" ></g:plusone></div>
    </div>
<br class='wp_social_bookmarking_light_clear' />
<div class="wpInsert wpInsertInPostAd wpInsertBelow" style="margin: 5px; padding: 0px;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AndroidOS.in side responsive two -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6448338962561580"
     data-ad-slot="7377046668"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>										  </div><!-- End .entry-content -->

				  <footer class="entry-footer clearfix">
										<span class="entry-cats">
						<span class="entry-label">
							<i class="fa fa-tag"></i> Categories:						</span>
						<a href="https://www.androidos.in/category/phones/">Android Phones</a>, <a href="https://www.androidos.in/category/leaks/">Leaks</a>					</span><!-- End .entry-tags -->
					<span class="entry-separator">/</span>
					<a href="#" class="entry-comments"><span class="dsq-postid" data-dsqidentifier="83890 https://www.androidos.in/?p=83890">No Responses</span></a>
					<span class="entry-separator">/</span>
					by <a href="https://www.androidos.in/author/gaurav/" class="entry-author">Gaurav Shukla</a>
					  <time class="date updated published" datetime="2017-11-13T18:35:48+00:00">November 13, 2017</time>
				  </footer>

									  <div class="about-author author vcard clearfix
					islemag_hide">
					  <h3 class="title-underblock custom">Post Author: <a href="https://www.androidos.in/author/gaurav/" class="fn">Gaurav Shukla</a></h3>
													<figure class="pull-left">
								<img alt='' src='https://secure.gravatar.com/avatar/eb7370cffc3fb3ead21fb242fda2f0ec?s=96&#038;r=g' srcset='https://secure.gravatar.com/avatar/eb7370cffc3fb3ead21fb242fda2f0ec?s=96&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />							</figure>
											  <div class="author-content">
							Gaurav Shukla is the editor of AndroidOS.in. If you'd like to reach him, drop an email at 'gaurav@androidos.in' or connect with him on Twitter (@gauravshukla).					  </div><!-- End .author-content -->
				  </div><!-- End .about-author -->
				</article>

								<h3 class="mb30 title-underblock custom blog-related-carousel-title 
				islemag_hide ">Related Posts</h3>
				<div class="blog-related-carousel owl-carousel small-nav 
				islemag_hide ">
										  <article class="entry entry-box">
							<div class="entry-media">
							  <div class="entry-media">
								<figure>
								  <a href="https://www.androidos.in/2017/11/honor-7x-will-exclusive-amazon-india/">
										<img class="owl-lazy" data-src="https://www.androidos.in/wp-content/uploads/2017/10/Honor-7X-sm-248x138.jpg" />								  </a>
								</figure>
							  </div><!-- End .entry-media -->
							</div><!-- End .entry-media -->

							<div class="entry-content-wrapper">
							  <span class="entry-date">13<span>NOV</span></span>
																							<h2 class="entry-title"><a href="https://www.androidos.in/2017/11/honor-7x-will-exclusive-amazon-india/">Honor 7X will be exclusive to Amazon India</a></h2>
														  <div class="entry-content">
								<p>As I had reported earlier, Honor, a sub-brand of Huawei, is gearing up to launch the Honor 7X smartphone in the Indian market next month....</p>
							  </div><!-- End .entry-content -->
							</div><!-- End .entry-content-wrapper -->

							<footer class="entry-footer clearfix">
																<span class="entry-cats">
								  <span class="entry-label"><i class="fa fa-tag"></i></span>
									<a href="https://www.androidos.in/category/phones/">Android Phones</a>, <a href="https://www.androidos.in/category/india/">India</a>								</span><!-- End .entry-tags -->

								<a href="https://www.androidos.in/2017/11/honor-7x-will-exclusive-amazon-india/" class="entry-readmore text-right">Read More<i class="fa fa-angle-right"></i></a>
							</footer>
						  </article>
													  <article class="entry entry-box">
							<div class="entry-media">
							  <div class="entry-media">
								<figure>
								  <a href="https://www.androidos.in/2017/11/moto-x4-india-launch-price/">
										<img class="owl-lazy" data-src="https://www.androidos.in/wp-content/uploads/2017/08/moto-x4-sq-1-248x138.jpg" />								  </a>
								</figure>
							  </div><!-- End .entry-media -->
							</div><!-- End .entry-media -->

							<div class="entry-content-wrapper">
							  <span class="entry-date">13<span>NOV</span></span>
																							<h2 class="entry-title"><a href="https://www.androidos.in/2017/11/moto-x4-india-launch-price/">Motorola launches Moto X4 in India, starts at INR 20,999</a></h2>
														  <div class="entry-content">
								<p>After a long wait, Motorola on Monday finally launched the Moto X4 smartphone in the Indian market. According to the company, the phone...</p>
							  </div><!-- End .entry-content -->
							</div><!-- End .entry-content-wrapper -->

							<footer class="entry-footer clearfix">
																<span class="entry-cats">
								  <span class="entry-label"><i class="fa fa-tag"></i></span>
									<a href="https://www.androidos.in/category/phones/">Android Phones</a>, <a href="https://www.androidos.in/category/featured/">Featured</a>, <a href="https://www.androidos.in/category/india/">India</a> <span class="related-show-on-click" title="Show more categories">...</span> <span class="islemag-cat-show-on-click">, 								</span><!-- End .entry-tags -->

								<a href="https://www.androidos.in/2017/11/moto-x4-india-launch-price/" class="entry-readmore text-right">Read More<i class="fa fa-angle-right"></i></a>
							</footer>
						  </article>
													  <article class="entry entry-box">
							<div class="entry-media">
							  <div class="entry-media">
								<figure>
								  <a href="https://www.androidos.in/2017/11/xiaomi-redmi-note-4-gets-price-cut-india-now-starts-inr-9999/">
										<img class="owl-lazy" data-src="https://www.androidos.in/wp-content/uploads/2017/11/xiaomi-redmi-note-4-sm-248x138.jpg" />								  </a>
								</figure>
							  </div><!-- End .entry-media -->
							</div><!-- End .entry-media -->

							<div class="entry-content-wrapper">
							  <span class="entry-date">13<span>NOV</span></span>
																							<h2 class="entry-title"><a href="https://www.androidos.in/2017/11/xiaomi-redmi-note-4-gets-price-cut-india-now-starts-inr-9999/">Xiaomi Redmi Note 4 gets a price-cut in India, now starts INR 9,999</a></h2>
														  <div class="entry-content">
								<p>Chinese smartphone maker Xiaomi has announced that it is reducing the price of its Redmi Note 4 smartphone in the Indian market. The Redmi...</p>
							  </div><!-- End .entry-content -->
							</div><!-- End .entry-content-wrapper -->

							<footer class="entry-footer clearfix">
																<span class="entry-cats">
								  <span class="entry-label"><i class="fa fa-tag"></i></span>
									<a href="https://www.androidos.in/category/phones/">Android Phones</a>, <a href="https://www.androidos.in/category/india/">India</a>								</span><!-- End .entry-tags -->

								<a href="https://www.androidos.in/2017/11/xiaomi-redmi-note-4-gets-price-cut-india-now-starts-inr-9999/" class="entry-readmore text-right">Read More<i class="fa fa-angle-right"></i></a>
							</footer>
						  </article>
													  <article class="entry entry-box">
							<div class="entry-media">
							  <div class="entry-media">
								<figure>
								  <a href="https://www.androidos.in/2017/11/gionee-m7-power-india-launch-event/">
										<img class="owl-lazy" data-src="https://www.androidos.in/wp-content/uploads/2017/10/Gionee-M7-Power_sm-248x138.jpg" />								  </a>
								</figure>
							  </div><!-- End .entry-media -->
							</div><!-- End .entry-media -->

							<div class="entry-content-wrapper">
							  <span class="entry-date">11<span>NOV</span></span>
																							<h2 class="entry-title"><a href="https://www.androidos.in/2017/11/gionee-m7-power-india-launch-event/">Gionee M7 Power India launch on November 15</a></h2>
														  <div class="entry-content">
								<p>Update (Nov 11): Gionee has finally confirmed that it is going to launch the M7 Power in India on November 15. The company recently...</p>
							  </div><!-- End .entry-content -->
							</div><!-- End .entry-content-wrapper -->

							<footer class="entry-footer clearfix">
																<span class="entry-cats">
								  <span class="entry-label"><i class="fa fa-tag"></i></span>
									<a href="https://www.androidos.in/category/phones/">Android Phones</a>, <a href="https://www.androidos.in/category/india/">India</a>								</span><!-- End .entry-tags -->

								<a href="https://www.androidos.in/2017/11/gionee-m7-power-india-launch-event/" class="entry-readmore text-right">Read More<i class="fa fa-angle-right"></i></a>
							</footer>
						  </article>
													  <article class="entry entry-box">
							<div class="entry-media">
							  <div class="entry-media">
								<figure>
								  <a href="https://www.androidos.in/2017/11/oneplus-5t-leaked-full-ahead-launch/">
										<img class="owl-lazy" data-src="https://www.androidos.in/wp-content/uploads/2017/11/oneplus-5t-small-248x138.jpg" />								  </a>
								</figure>
							  </div><!-- End .entry-media -->
							</div><!-- End .entry-media -->

							<div class="entry-content-wrapper">
							  <span class="entry-date">11<span>NOV</span></span>
																							<h2 class="entry-title"><a href="https://www.androidos.in/2017/11/oneplus-5t-leaked-full-ahead-launch/">OnePlus 5T leaked in full ahead of the launch</a></h2>
														  <div class="entry-content">
								<p>As OnePlus gets ready to unveil the new OnePlus 5T smartphone at a big launch event in New York on November 16, all the details and...</p>
							  </div><!-- End .entry-content -->
							</div><!-- End .entry-content-wrapper -->

							<footer class="entry-footer clearfix">
																<span class="entry-cats">
								  <span class="entry-label"><i class="fa fa-tag"></i></span>
									<a href="https://www.androidos.in/category/phones/">Android Phones</a>, <a href="https://www.androidos.in/category/featured/">Featured</a>, <a href="https://www.androidos.in/category/leaks/">Leaks</a> <span class="related-show-on-click" title="Show more categories">...</span> <span class="islemag-cat-show-on-click">, 								</span><!-- End .entry-tags -->

								<a href="https://www.androidos.in/2017/11/oneplus-5t-leaked-full-ahead-launch/" class="entry-readmore text-right">Read More<i class="fa fa-angle-right"></i></a>
							</footer>
						  </article>
											</div><!-- End .blog-related-carousel -->
			</div><!-- End .col-md-12 -->
		  </div><!-- End .row -->
		  <div class="mb20"></div><!-- space -->

<div id="disqus_thread">
    </div>


				</main><!-- #main -->
			</div><!-- #primary -->
		</div><!-- #primary -->



<aside 
class="col-md-3 sidebar islemag-content-right" role="complementary">
	<div id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style type="text/css">
@import url(//www.google.com/cse/api/branding.css);
</style>
<div class="cse-branding-right" style="background-color:#FFFFFF;color:#000000">
  <div class="cse-branding-form">
    <form action="https://www.google.co.in" id="cse-search-box" target="_blank">
      <div>
        <input type="hidden" name="cx" value="partner-pub-6448338962561580:kofrpc-4x5c" />
        <input type="hidden" name="ie" value="ISO-8859-1" />
        <input type="text" name="q" size="15" />
        <input type="submit" name="sa" value="Search" />
      </div>
    </form>
  </div>
  <div class="cse-branding-logo">
    <img src="https://www.google.com/images/poweredby_transparent/poweredby_FFFFFF.gif" alt="Google" />
  </div>
  <div class="cse-branding-text">
    Custom Search
  </div>
</div>
</div></div><div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AndroidOS.in Side Adlinks -->
<ins class="adsbygoogle"
     style="display:inline-block;width:200px;height:90px"
     data-ad-client="ca-pub-6448338962561580"
     data-ad-slot="3611151932"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="title-border dkgreen title-bg-line"><span>Get latest Android news in your inbox</span></h3><div class="textwidget custom-html-widget"><form style="border:1px solid #ccc;padding:3px;text-align:center;" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=androidosfeeds', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p>Enter your email address:</p><p><input type="text" style="width:140px" name="email"/></p><input type="hidden" value="androidosfeeds" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Subscribe" /><p>Delivered by <a href="https://feedburner.google.com" target="_blank">FeedBurner</a></p></form></div></div><div id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AndroidOS.in Side Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6448338962561580"
     data-ad-slot="1127155478"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ad_link_androidOS_side -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6448338962561580"
     data-ad-slot="8301111483"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript" src="https://www.google.com/cse/query_renderer.js"></script>
<div id="queries"></div>
<script src="https://www.google.com/cse/api/partner-pub-6448338962561580/cse/kofrpc-4x5c/queries/js?oe=ISO-8859-1&amp;callback=(new+PopularQueryRenderer(document.getElementById(%22queries%22))).render"></script>
</div></div></aside><!-- #secondary -->

		</div><!-- #content -->

		<footer id="footer" class="footer-inverse" role="contentinfo">
			<div id="footer-inner">
				<div class="container">
					<div class="row">

						<div class="col-md-3 col-sm-12">
														<div class="footer-social-icons">
							<a href="https://www.facebook.com/AndroidOS.in/" class="footer-social-icon"><i class="fa fa-facebook-square"></i></a><a href="https://twitter.com/androidosblog" class="footer-social-icon"><i class="fa fa-twitter-square"></i></a><a href="https://plus.google.com/+androidosin" class="footer-social-icon"><i class="fa fa-google-plus-square"></i></a><a href="http://feeds.feedburner.com/androidosfeeds" class="footer-social-icon"><i class="fa fa-feed"></i></a>							</div><!-- .footer-social-icons -->
						</div><!-- .col-md-3.col-sm-6 -->

						
					</div><!-- End .row -->
				</div><!-- End .container -->
			</div><!-- End #footer-inner -->
			<div id="footer-bottom" class="no-bg">
				<div class="islemag-footer-container">
							<div class="col-md-8 col-md-push-4 islemag-footer-menu">
			<div class="menu-top-menu-container"><ul class="footer-menu" id="menu-top-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49453"><a title="Send us news tips" href="https://www.androidos.in/tips/" itemprop="url">Tip us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20023"><a title="About AndroidOS.in" href="https://www.androidos.in/about/" itemprop="url">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20021"><a title="Privacy Policy" href="https://www.androidos.in/privacy/" itemprop="url">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20022"><a title="Contact AndroidOS.in" href="https://www.androidos.in/contact/" itemprop="url">Contact</a></li>
</ul></div>		</div><!-- End .col-md-6 -->
		<div class="col-md-4 col-md-pull-8 powerdby">
			<a href="https://themeisle.com/themes/islemag/" rel="nofollow">Islemag</a> powered by <a href="http://wordpress.org/" rel="nofollow">WordPress</a>		</div><!-- End .col-md-6 -->
		
				</div><!-- End .row -->
			</div><!-- End #footer-bottom -->
		</footer><!-- End #footer -->
	</div><!-- #page -->
</div><!-- End #wrapper -->

<!-- BEGIN: WP Social Bookmarking Light FOOTER -->
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>

    <script src="https://apis.google.com/js/platform.js" async defer>
        {lang: "en-US"}
    </script>

<!-- END: WP Social Bookmarking Light FOOTER -->

<script type="text/javascript" src="https://www.androidos.in/wp-content/cache/minify/a9e80.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
var stickyMenu = {"disable_sticky":""};
/* ]]> */
</script>



<script type="text/javascript" src="https://www.androidos.in/wp-content/cache/minify/6874c.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.3","language":""},"disqusIdentifier":"83890 https:\/\/www.androidos.in\/?p=83890","disqusShortname":"androidos","disqusTitle":"Gionee S11 shows up in the wild ahead of the launch","disqusUrl":"https:\/\/www.androidos.in\/2017\/11\/gionee-s11-shows-wild-ahead-launch\/","options":{"manualSync":false},"postId":"83890"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.androidos.in/wp-content/cache/minify/f089b.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"androidos"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.androidos.in/wp-content/cache/minify/6ce07.js"></script>


</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced
Minified using disk
Database Caching 12/72 queries in 0.065 seconds using disk

 Served from: www.androidos.in @ 2017-11-13 19:50:55 by W3 Total Cache -->