<!DOCTYPE html><html
lang="en-US" prefix="og: http://ogp.me/ns#"><head><link
rel="stylesheet" type="text/css" href="https://d3k0xwj7wn5j3i.cloudfront.net/wp-content/cache/minify/5600a.css" media="all" /><meta
charset="UTF-8"><meta
name="viewport" content="width=device-width, initial-scale=1"><link
rel="profile" href="https://gmpg.org/xfn/11"><link
rel="pingback" href="https://www.androidos.in/xmlrpc.php"><title>Five Android phones expected to launch in India in January 2018</title><meta
name="description" content="Here is a list of the Android phones that are likely to be launched in India in January 2018. The phones include Honor View 10, Samsung Galaxy A8, and more."/><link
rel="canonical" href="https://www.androidos.in/2018/01/upcoming-android-phones-january-india/" /><link
rel="publisher" href="https://plus.google.com/+androidosin"/><meta
property="og:locale" content="en_US" /><meta
property="og:type" content="article" /><meta
property="og:title" content="Five Android phones expected to launch in India in January 2018" /><meta
property="og:description" content="Here is a list of the Android phones that are likely to be launched in India in January 2018. The phones include Honor View 10, Samsung Galaxy A8, and more." /><meta
property="og:url" content="https://www.androidos.in/2018/01/upcoming-android-phones-january-india/" /><meta
property="og:site_name" content="AndroidOS.in" /><meta
property="article:publisher" content="https://www.facebook.com/AndroidOS.in" /><meta
property="article:author" content="https://www.facebook.com/gaurav.shukla1" /><meta
property="article:section" content="India" /><meta
property="article:published_time" content="2018-01-01T12:13:16+00:00" /><meta
property="og:image" content="https://d3k0xwj7wn5j3i.cloudfront.net/wp-content/uploads/2017/12/GalaxyA8Plus.jpg" /><meta
property="og:image:secure_url" content="https://d3k0xwj7wn5j3i.cloudfront.net/wp-content/uploads/2017/12/GalaxyA8Plus.jpg" /><meta
property="og:image:width" content="667" /><meta
property="og:image:height" content="667" /><meta
name="twitter:card" content="summary_large_image" /><meta
name="twitter:description" content="Here is a list of the Android phones that are likely to be launched in India in January 2018. The phones include Honor View 10, Samsung Galaxy A8, and more." /><meta
name="twitter:title" content="Five Android phones expected to launch in India in January 2018" /><meta
name="twitter:site" content="@androidosblog" /><meta
name="twitter:image" content="https://d3k0xwj7wn5j3i.cloudfront.net/wp-content/uploads/2017/12/GalaxyA8Plus.jpg" /><meta
name="twitter:creator" content="@gauravshukla" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.androidos.in\/","name":"AndroidOS.in - Your Android News Hub","alternateName":"AndroidOS.in","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.androidos.in\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.androidos.in\/2018\/01\/upcoming-android-phones-january-india\/","sameAs":["https:\/\/www.facebook.com\/AndroidOS.in","https:\/\/plus.google.com\/+androidosin","https:\/\/twitter.com\/androidosblog"],"@id":"#organization","name":"AndroidOS.in","logo":"https:\/\/www.androidos.in\/wp-content\/uploads\/2013\/09\/aos-logo.png"}</script> <link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="AndroidOS.in &raquo; Feed" href="https://www.androidos.in/feed/" /><link
rel="alternate" type="application/rss+xml" title="AndroidOS.in &raquo; Comments Feed" href="https://www.androidos.in/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="AndroidOS.in &raquo; Five Android phones expected to launch in India this month Comments Feed" href="https://www.androidos.in/2018/01/upcoming-android-phones-january-india/feed/" /> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.androidos.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important}</style><link
rel='stylesheet' id='islemag-fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C700%7CRaleway%3A400%2C500%2C600%2C700%7COpen+Sans%3A400%2C700%2C600&#038;subset=latin%2Clatin-ext' type='text/css' media='all' /> <script>if(document.location.protocol!="https:"){document.location=document.URL.replace(/^http:/i,"https:");}</script> <script type="text/javascript" src="https://d3k0xwj7wn5j3i.cloudfront.net/wp-content/cache/minify/df983.js"></script> <link
rel='https://api.w.org/' href='https://www.androidos.in/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.androidos.in/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.androidos.in/wp-includes/wlwmanifest.xml" /><meta
name="generator" content="WordPress 4.8.4" /><link
rel='shortlink' href='https://www.androidos.in/?p=91989' /><link
rel="alternate" type="application/json+oembed" href="https://www.androidos.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.androidos.in%2F2018%2F01%2Fupcoming-android-phones-january-india%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://www.androidos.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.androidos.in%2F2018%2F01%2Fupcoming-android-phones-january-india%2F&#038;format=xml" /><meta
name="google-site-verification" content="kL4F9CLku3TsY01zuT0gTEv6S3icIetidU-g-fsV9Bg" /> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-6448338962561580",enable_page_level_ads:true});</script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-2695761-14"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag('js',new Date());gtag('config','UA-2695761-14');</script>  <script>/*<![CDATA[*/(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));/*]]>*/</script> <style type="text/css">.wp_social_bookmarking_light{border:0 !important;padding:10px 0 20px 0 !important;margin:0 !important}.wp_social_bookmarking_light div{float:left !important;border:0 !important;padding:0 !important;margin:0 5px 0px 0 !important;min-height:30px !important;line-height:18px !important;text-indent:0 !important}.wp_social_bookmarking_light img{border:0 !important;padding:0;margin:0;vertical-align:top !important}.wp_social_bookmarking_light_clear{clear:both !important}#fb-root{display:none}.wsbl_facebook_like iframe{max-width:none !important}.wsbl_pinterest a{border:0px !important}</style><style type="text/css" id="custom-background-css">body.custom-background{background-image:url("https://d3k0xwj7wn5j3i.cloudfront.net/wp-content/themes/islemag/img/islemag-background.jpg");background-position:center top;background-size:cover;background-repeat:no-repeat;background-attachment:fixed}</style><link
rel="amphtml" href="https://www.androidos.in/2018/01/upcoming-android-phones-january-india/amp/" /><link
rel="icon" href="https://d3k0xwj7wn5j3i.cloudfront.net/wp-content/uploads/2015/12/cropped-androidos_icon-profile-photo-copy-32x32.jpg" sizes="32x32" /><link
rel="icon" href="https://d3k0xwj7wn5j3i.cloudfront.net/wp-content/uploads/2015/12/cropped-androidos_icon-profile-photo-copy-192x192.jpg" sizes="192x192" /><link
rel="apple-touch-icon-precomposed" href="https://d3k0xwj7wn5j3i.cloudfront.net/wp-content/uploads/2015/12/cropped-androidos_icon-profile-photo-copy-180x180.jpg" /><meta
name="msapplication-TileImage" content="https://d3k0xwj7wn5j3i.cloudfront.net/wp-content/uploads/2015/12/cropped-androidos_icon-profile-photo-copy-270x270.jpg" /><style type="text/css">.title-border span{color:#454545}.post .entry-title, .post h1, .post h2, .post h3, .post h4, .post h5, .post h6, .post h1 a, .post h2 a, .post h3 a, .post h4 a, .post h5 a, .post h6 a{color:#454545}.page-header h1{color:#454545}.sidebar .widget li a, .islemag-content-right, .islemag-content-right a, .post .entry-content, .post .entry-content p, .post .entry-cats, .post .entry-cats a, .post .entry-comments.post .entry-separator, .post .entry-footer a, .post .entry-footer span, .post .entry-footer .entry-cats, .post .entry-footer .entry-cats a,.author-content{color:##454545}.islemag-top-container .entry-block .entry-overlay-meta .entry-title a{color:#fff}.islemag-top-container .entry-overlay-meta .entry-overlay-date{color:#fff}.islemag-top-container .entry-overlay-meta .entry-separator{color:#fff}.islemag-top-container .entry-overlay-meta>a{color:#fff}.home.blog .islemag-content-left .entry-title a, .blog-related-carousel .entry-title a{color:#454545}.islemag-content-left .entry-meta, .islemag-content-left .blog-related-carousel .entry-content p, .islemag-content-left .blog-related-carousel .entry-cats .entry-label, .islemag-content-left .blog-related-carousel .entry-cats a, .islemag-content-left .blog-related-carousel > a, .islemag-content-left .blog-related-carousel .entry-footer>a{color:#454545}.islemag-content-left .entry-meta .entry-separator{color:#454545}.islemag-content-left .entry-meta a{color:#454545}.islemag-content-left .islemag-template3 .col-sm-6 .entry-overlay p{color:#454545}</style><style type="text/css" id="wp-custom-css">.entry-overlay-meta .entry-title{display:inline;margin-bottom:10px;font-size:20px;font-weight:800;line-height:25px}</style></head><body
data-rsssl=1 class="post-template-default single single-post postid-91989 single-format-standard custom-background wp-custom-logo group-blog"><div
id="wrapper"
class="boxed"><header
id="header" class="site-header" role="banner"><div
class="navbar-top container-fluid"><div
class="navbar-left social-icons">
<a
href="https://www.facebook.com/AndroidOS.in/" class="social-icon"><i
class="fa fa-facebook-official"></i></a><a
href="https://twitter.com/androidosblog" class="social-icon"><i
class="fa fa-twitter-square"></i></a><a
href="https://plus.google.com/+androidosin" class="social-icon"><i
class="fa fa-google-plus-square"></i></a><a
href="http://feeds.feedburner.com/androidosfeeds" class="social-icon"><i
class="fa fa-feed"></i></a></div><button
type="button" class="navbar-btn"><i
class="fa fa-search"></i></button><div
class="navbar-right"><div
id="navbar" class="navbar">
<nav
id="top-navigation" class="navigation top-navigation" role="navigation">
<button
class="menu-toggle">Menu</button>
<a
class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a><div
class="menu-top-menu-container"><ul
id="primary-menu" class="nav-menu"><li
id="menu-item-49453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49453"><a
title="Send us news tips" href="https://www.androidos.in/tips/" itemprop="url">Tip us</a></li><li
id="menu-item-20023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20023"><a
title="About AndroidOS.in" href="https://www.androidos.in/about/" itemprop="url">About</a></li><li
id="menu-item-20021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20021"><a
title="Privacy Policy" href="https://www.androidos.in/privacy/" itemprop="url">Privacy Policy</a></li><li
id="menu-item-20022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20022"><a
title="Contact AndroidOS.in" href="https://www.androidos.in/contact/" itemprop="url">Contact</a></li></ul></div>							</nav></div></div><div
class="navbar-white top" id="header-search-form"><form
class="navbar-form" role="search" action="https://www.androidos.in/">
<span
class="screen-reader-text">Search for:</span>
<input
type="search" id="s" name="s" class="form-control" placeholder="Search in here..." title="Search for:">
<button
type="submit" title="Search"><i
class="fa fa-search"></i></button></form></div></div><div
class="header-content clearfix"><div
class="col-md-3 col-sm-3 col-xs-12 navbar-brand">
<a
href="https://www.androidos.in/" class="custom-logo-link" rel="home" itemprop="url"><img
width="300" height="100" src="https://d3k0xwj7wn5j3i.cloudfront.net/wp-content/uploads/2017/08/site_logo.jpg" class="custom-logo" alt="AndroidOS.in logo" itemprop="logo" /></a><div
class="header-logo-wrap text-header islemag_only_customizer"><p
itemprop="headline" id="site-title" class="site-title"><a
href="https://www.androidos.in/" title="AndroidOS.in" rel="home">AndroidOS.in</a></p><p
itemprop="description" id="site-description" class="site-description"></p></div></div><div
class="col-md-9 col-sm-9 col-xs-12 islemag-banner"><div
id="custom_html-4" class="widget_text widget widget_custom_html"><div
class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins
class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-6448338962561580"
data-ad-slot="1549811137"
data-ad-format="auto"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div></div><div
id="navbar" class="navbar
islemag-sticky">
<nav
id="site-navigation" class="navigation main-navigation" role="navigation">
<button
class="menu-toggle">Menu</button>
<a
class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a><div
class="menu-main-menu-container"><ul
id="primary-menu" class="nav-menu"><li
id="menu-item-20005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20005"><a
title="Home" href="https://www.androidos.in" itemprop="url">Home</a></li><li
id="menu-item-42432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42432"><a
title="Android phones" href="https://www.androidos.in/category/phones/" itemprop="url">Phones</a></li><li
id="menu-item-42434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42434"><a
title="Android apps" href="https://www.androidos.in/category/applications/" itemprop="url">Apps</a></li><li
id="menu-item-80056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80056"><a
href="https://www.androidos.in/category/connected-devices/" itemprop="url">Connected Devices</a></li><li
id="menu-item-53155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53155"><a
title="Android Tablets" href="https://www.androidos.in/category/android-tablets/" itemprop="url">Tablets</a></li><li
id="menu-item-80055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80055"><a
href="https://www.androidos.in/category/features/" itemprop="url">Features</a></li><li
id="menu-item-49452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49452"><a
title="Android device updates" href="https://www.androidos.in/category/android-updates/" itemprop="url">Android Updates</a><ul
class="sub-menu"><li
id="menu-item-80053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-80053"><a
href="/tag/android-oreo/" itemprop="url">Android Oreo</a><ul
class="sub-menu"><li
id="menu-item-80051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80051"><a
title="Will my Android phone get Android 8.0 Oreo update?" href="https://www.androidos.in/android-8-0-oreo-update-when-what-which/" itemprop="url">Will my phone get it?</a></li><li
id="menu-item-80054" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-80054"><a
title="Best Android Oreo features to get excited about" href="https://www.androidos.in/2017/08/best-android-oreo-features-get-excited/" itemprop="url">Best Android Oreo features</a></li></ul></li><li
id="menu-item-80052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80052"><a
href="/tag/android-7-nougat/" itemprop="url">Android Nougat</a></li></ul></li><li
id="menu-item-20006" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-20006"><a
title="Android in India" href="https://www.androidos.in/category/india/" itemprop="url">Android in India</a><ul
class="sub-menu"><li
id="menu-item-80275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80275"><a
href="https://www.androidos.in/android-phones-prices/" itemprop="url">Android phones in India</a></li><li
id="menu-item-80596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80596"><a
href="https://www.androidos.in/android-tablets-in-india/" itemprop="url">Android tablets in India</a></li></ul></li></ul></div>			  </nav></div></header><div
id="content"	class="site-content"><div
id="primary" class="content-area"><div
class="islemag-content-left col-md-9">
<main
id="main" class="site-main" role="main"><div
class="row"><div
class="col-md-12"><p
id="breadcrumbs"><span
xmlns:v="http://rdf.data-vocabulary.org/#"><span
typeof="v:Breadcrumb"><a
href="https://www.androidos.in/" rel="v:url" property="v:title">Home</a> » <span
rel="v:child" typeof="v:Breadcrumb"><a
href="https://www.androidos.in/category/india/" rel="v:url" property="v:title">India</a> » <span
class="breadcrumb_last">Five Android phones expected to launch in India this month</span></span></span></span></p><article
id="post-91989" class="entry single post-91989 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-india">
<span
class="entry-date">01			<span>JAN</span></span><h1 class="entry-title">Five Android phones expected to launch in India this month</h1><div
class="entry-content"><div
class='wp_social_bookmarking_light'><div
class="wsbl_facebook_like"><div
id="fb-root"></div><fb:like href="https://www.androidos.in/2018/01/upcoming-android-phones-january-india/" layout="button_count" action="recommend" width="100" share="true" show_faces="false" ></fb:like></div><div
class="wsbl_twitter"><a
href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.androidos.in/2018/01/upcoming-android-phones-january-india/" data-text="Five Android phones expected to launch in India this month" data-via="androidosblog" data-related="gauravshukla" data-dnt="true" data-lang="en">Tweet</a></div><div
class="wsbl_google_plus_one"><g:plusone size="medium" annotation="none" href="https://www.androidos.in/2018/01/upcoming-android-phones-january-india/" ></g:plusone></div></div>
<br
class='wp_social_bookmarking_light_clear' /><p><strong><img
class="aligncenter size-islemag_blog_post_no_crop wp-image-86174" src="https://d3k0xwj7wn5j3i.cloudfront.net/wp-content/uploads/2017/12/Honor-View-10-740x430.jpg" alt="Honor View 10" width="640" height="372" srcset="https://d3k0xwj7wn5j3i.cloudfront.net/wp-content/uploads/2017/12/Honor-View-10-740x430.jpg 740w, https://d3k0xwj7wn5j3i.cloudfront.net/wp-content/uploads/2017/12/Honor-View-10-300x174.jpg 300w, https://d3k0xwj7wn5j3i.cloudfront.net/wp-content/uploads/2017/12/Honor-View-10-768x446.jpg 768w, https://d3k0xwj7wn5j3i.cloudfront.net/wp-content/uploads/2017/12/Honor-View-10-605x352.jpg 605w, https://d3k0xwj7wn5j3i.cloudfront.net/wp-content/uploads/2017/12/Honor-View-10-110x64.jpg 110w, https://d3k0xwj7wn5j3i.cloudfront.net/wp-content/uploads/2017/12/Honor-View-10-420x244.jpg 420w, https://d3k0xwj7wn5j3i.cloudfront.net/wp-content/uploads/2017/12/Honor-View-10.jpg 1000w" sizes="(max-width: 640px) 100vw, 640px" />January 1, 2018</strong>: 2017 is over. We saw <a
href="https://www.androidos.in/2017/12/best-android-phones-2017/">a number of great smartphone launches</a>, new trends and the meteoric rise of the Chinese manufacturers. 2018 is expected to be even better. We are likely to see <a
href="https://www.androidos.in/2017/09/samsung-foldable-smartphone-launch/">foldable screen phones</a>, the demise of bezels, <a
href="https://www.androidos.in/2017/12/synaptics-unveils-display-fingerprint-sensors-smartphones/">in-display fingerprint sensors</a>, as well as much improved facial recognition technologies. While we wait for these new and improved technologies, let us take a look at what is coming to the Indian market this month. In this feature, you will find which Android phones are expected to make their India debut in January 2018.</p><h3>Huawei View 10</h3><p>Starting with certainties, <a
href="https://www.androidos.in/honor-view-10-27122017/">Honor View 10</a> will be released in the country this month. The company has <a
href="https://www.androidos.in/2017/12/honor-view-10-exclusive-amazon-india-registrations-open-dec-28/">already teasing the release</a> and we know that Amazon India will exclusively carry the smartphone. The pricing and availability details are still a mystery, but I am hoping to hear from the company this week.</p><p>To remind you, <a
href="https://www.androidos.in/2017/12/honor-unveils-view-10-5-99-inch-screen-ai-capabilities/">Honor View 10 is a high-end smartphone</a> and will be taking on the flagships. It packs a 5.99-inch full HD screen, 6GB of RAM and 128GB of internal memory. The phone uses HiSilicon Kirin 970 octa-core processor with a neural processing unit to aid in the artificial intelligence and machine learning tasks. AI integration is the USP of the phone, but even without the AI chops, the phone isn’t shabby at all.</p><h3>New Samsung on-series smartphone</h3><p>Although we know for certain that a new <a
href="https://www.androidos.in/2017/12/amazon-starts-teasing-exclusive-samsung-series-phone-launch/">Samsung On-series phone is coming</a>, the identity of the phone remains a mystery. It could be a re-branded version of the company’s <a
href="https://www.androidos.in/2017/09/samsung-galaxy-j7-plus-launch/">Galaxy J7+</a>. It will very likely to be just a mid-range smartphone.</p><p>Samsung has confirmed though that it will be exclusive to Amazon India. I am hoping to see an official announcement soon.</p><h3>Samsung Galaxy A8 &amp; A8+</h3><p><img
class="aligncenter size-islemag_blog_post_no_crop wp-image-89199" src="https://d3k0xwj7wn5j3i.cloudfront.net/wp-content/uploads/2017/12/Galaxy_A8_A8Plus-754x430.jpg" alt="Galaxy A8 (2018) and A8 Plus (2018)" width="640" height="365" srcset="https://d3k0xwj7wn5j3i.cloudfront.net/wp-content/uploads/2017/12/Galaxy_A8_A8Plus-754x430.jpg 754w, https://d3k0xwj7wn5j3i.cloudfront.net/wp-content/uploads/2017/12/Galaxy_A8_A8Plus-300x171.jpg 300w, https://d3k0xwj7wn5j3i.cloudfront.net/wp-content/uploads/2017/12/Galaxy_A8_A8Plus-768x438.jpg 768w, https://d3k0xwj7wn5j3i.cloudfront.net/wp-content/uploads/2017/12/Galaxy_A8_A8Plus-605x345.jpg 605w, https://d3k0xwj7wn5j3i.cloudfront.net/wp-content/uploads/2017/12/Galaxy_A8_A8Plus-110x63.jpg 110w, https://d3k0xwj7wn5j3i.cloudfront.net/wp-content/uploads/2017/12/Galaxy_A8_A8Plus-420x239.jpg 420w, https://d3k0xwj7wn5j3i.cloudfront.net/wp-content/uploads/2017/12/Galaxy_A8_A8Plus.jpg 1000w" sizes="(max-width: 640px) 100vw, 640px" />Coming to the likely launches, <a
href="https://www.androidos.in/samsung-galaxy-a8-2018-25122017/">Samsung’s Galaxy A8</a> and <a
href="https://www.androidos.in/samsung-galaxy-a8-plus-2018-251220171/">A8+</a> are expected to be released in the country in January. The phones will start selling in select markets next week and it is quite possible that we will hear about the India release around the same time.</p><p>The A8 phones sit at the premium end of the mid-range price bracket. The phones have Infinity displays and use the company’s own Exynos 7885 octa-core processor. You can read more about the phone in the <a
href="https://www.androidos.in/2017/12/samsung-unveils-galaxy-a8-2018-a82018-dual-front-camera/">original announcement report</a>.</p><h3>Gionee S11</h3><p><a
href="https://www.androidos.in/2017/12/gionee-s11-india-launch-rumour/">According to a report</a>, Chinese phone maker Gionee is planning to launch the S11 in India in January. S11 is also a mid-range phone. It was <a
href="https://www.androidos.in/2017/11/gionee-launches-six-new-android-phones-edge-edge-screen/">originally introduced in China</a> in November 2017. The phone packs a 5.99-inch IPS screen, Helio P23 octa-core processor, 4GB of RAM, 64GB of internal storage and 3410 mAh battery.</p><p>Gionee S11 is expected to retail around INR 17K in the country. There is no word on exactly when we can expect to see it in the Indian stores.</p><p>So, these are some of the Android phones that are expected to reach Indian shores this month. Several companies will be making smartphone-related announcements at the CES trade fair later this week and early next week. Some of these newly announced phones could also reach India before the end of this month.</p><div
class='wp_social_bookmarking_light'><div
class="wsbl_facebook_like"><div
id="fb-root"></div><fb:like href="https://www.androidos.in/2018/01/upcoming-android-phones-january-india/" layout="button_count" action="recommend" width="100" share="true" show_faces="false" ></fb:like></div><div
class="wsbl_twitter"><a
href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.androidos.in/2018/01/upcoming-android-phones-january-india/" data-text="Five Android phones expected to launch in India this month" data-via="androidosblog" data-related="gauravshukla" data-dnt="true" data-lang="en">Tweet</a></div><div
class="wsbl_google_plus_one"><g:plusone size="medium" annotation="none" href="https://www.androidos.in/2018/01/upcoming-android-phones-january-india/" ></g:plusone></div></div>
<br
class='wp_social_bookmarking_light_clear' /><div
class="wpInsert wpInsertInPostAd wpInsertBelow" style="margin: 5px; padding: 0px;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins
class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-6448338962561580"
data-ad-slot="7377046668"
data-ad-format="auto"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div><footer
class="entry-footer clearfix">
<span
class="entry-cats">
<span
class="entry-label">
<i
class="fa fa-tag"></i> Categories:						</span>
<a
href="https://www.androidos.in/category/featured/">Featured</a>, <a
href="https://www.androidos.in/category/india/">India</a>					</span>
<span
class="entry-separator">/</span>
<a
href="#" class="entry-comments"><span
class="dsq-postid" data-dsqidentifier="91989 https://www.androidos.in/?p=91989">No Responses</span></a>
<span
class="entry-separator">/</span>
by <a
href="https://www.androidos.in/author/gaurav/" class="entry-author">Gaurav Shukla</a>
<time
class="date updated published" datetime="2018-01-01T12:13:16+00:00">January 1, 2018</time>
</footer><div
class="about-author author vcard clearfix
islemag_hide"><h3 class="title-underblock custom">Post Author: <a
href="https://www.androidos.in/author/gaurav/" class="fn">Gaurav Shukla</a></h3><div
class="author-content">
Gaurav Shukla is the editor of AndroidOS.in. If you'd like to reach him, drop an email at 'gaurav@androidos.in' or connect with him on Twitter (@gauravshukla).</div></div>
</article></div></div><div
class="mb20"></div><div
id="comments" class="comments-area"><div
id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a
rel="nofollow" id="cancel-comment-reply-link" href="/2018/01/upcoming-android-phones-january-india/#respond" style="display:none;">Cancel reply</a></small></h3><form
action="https://www.androidos.in/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p
class="comment-notes"><span
id="email-notes">Your email address will not be published.</span> Required fields are marked <span
class="required">*</span></p><div
class="row"><div
class="col-sm-4"><div
class="form-group">
<label
for="author" class="input-desc">Name<span
class="required">*</span></label> <input
id="author" class="form-control" placeholder="Name" name="author" type="text" value="" size="30" aria-required='true' /></div></div><div
class="col-sm-4"><div
class="form-group">
<label
for="email" class="input-desc">Email<span
class="required">*</span></label> <input
id="email" class="form-control" placeholder="Your E-mail" name="email" type="text" value="" size="30" aria-required='true' /></div></div><div
class="col-sm-4"><div
class="form-group">
<label
for="url" class="input-desc">Website</label><input
id="url" class="form-control" placeholder="Website" name="url" type="text" value="" size="30" /></div></div></div><div
class="form-group"><label
for="comment" class="input-desc">Comment</label><textarea class="form-control" id="comment" name="comment" aria-required="true" placeholder="Your Message"></textarea></div><p
class="form-submit"><input
name="submit" type="submit" id="submit" class="btn btn-dark" value="Post Comment" /> <input
type='hidden' name='comment_post_ID' value='91989' id='comment_post_ID' />
<input
type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p
style="display: none;"><input
type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d7b7356b64" /></p><p
style="display: none;"><input
type="hidden" id="ak_js" name="ak_js" value="236"/></p></form></div></div></main></div></div><aside
class="col-md-3 sidebar islemag-content-right" role="complementary"><div
id="custom_html-9" class="widget_text widget widget_custom_html"><div
class="textwidget custom-html-widget"><style type="text/css">@import url(//www.google.com/cse/api/branding.css);</style><div
class="cse-branding-right" style="background-color:#FFFFFF;color:#000000"><div
class="cse-branding-form"><form
action="https://www.google.co.in" id="cse-search-box" target="_blank"><div>
<input
type="hidden" name="cx" value="partner-pub-6448338962561580:kofrpc-4x5c" />
<input
type="hidden" name="ie" value="ISO-8859-1" />
<input
type="text" name="q" size="15" />
<input
type="submit" name="sa" value="Search" /></div></form></div><div
class="cse-branding-logo">
<img
src="https://www.google.com/images/poweredby_transparent/poweredby_FFFFFF.gif" alt="Google" /></div><div
class="cse-branding-text">
Custom Search</div></div></div></div><div
id="custom_html-6" class="widget_text widget widget_custom_html"><div
class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins
class="adsbygoogle"
style="display:inline-block;width:200px;height:90px"
data-ad-client="ca-pub-6448338962561580"
data-ad-slot="3611151932"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div><div
id="custom_html-8" class="widget_text widget widget_custom_html"><div
class="textwidget custom-html-widget"><iframe
src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FAndroidOS.in%2F&tabs=timeline&width=300&height=144&small_header=true&adapt_container_width=true&hide_cover=false&show_facepile=true&appId=120608731363134" width="300" height="144" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe></div></div><div
id="custom_html-5" class="widget_text widget widget_custom_html"><div
class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins
class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-6448338962561580"
data-ad-slot="1127155478"
data-ad-format="auto"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div><div
id="custom_html-11" class="widget_text widget widget_custom_html"><div
class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins
class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-6448338962561580"
data-ad-slot="8301111483"
data-ad-format="link"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div><div
id="nav_menu-3" class="widget widget_nav_menu"><h3 class="title-border dkgreen title-bg-line"><span>Latest Phones</span></h3><div
class="menu-latest-smartphones-container"><ul
id="menu-latest-smartphones" class="menu"><li
id="menu-item-90478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90478"><a
title="Oppo A83 specifications, price, features" href="https://www.androidos.in/oppo-a83-26122017/" itemprop="url">Oppo A83</a></li><li
id="menu-item-90481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90481"><a
title="Gionee S10 Lite specifications, price, features" href="https://www.androidos.in/gionee-s10-lite-24122017/" itemprop="url">Gionee S10 Lite</a></li><li
id="menu-item-90479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90479"><a
title="Samsung Galaxy A8+ (2018) specifications, price, features" href="https://www.androidos.in/samsung-galaxy-a8-plus-2018-251220171/" itemprop="url">Samsung Galaxy A8+ (2018)</a></li><li
id="menu-item-90480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90480"><a
title="Samsung Galaxy A8 (2018) specifications, price, features" href="https://www.androidos.in/samsung-galaxy-a8-2018-25122017/" itemprop="url">Samsung Galaxy A8 (2018)</a></li><li
id="menu-item-91079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91079"><a
title="Honor View 10 specifications, price, features" href="https://www.androidos.in/honor-view-10-27122017/" itemprop="url">Honor View 10</a></li></ul></div></div><div
id="custom_html-10" class="widget_text widget widget_custom_html"><div
class="textwidget custom-html-widget"><script type="text/javascript" src="https://www.google.com/cse/query_renderer.js"></script> <div
id="queries"></div> <script src="https://www.google.com/cse/api/partner-pub-6448338962561580/cse/kofrpc-4x5c/queries/js?oe=ISO-8859-1&amp;callback=(new+PopularQueryRenderer(document.getElementById(%22queries%22))).render"></script> </div></div><div
id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="title-border dkgreen title-bg-line"><span>Get latest Android news in your inbox</span></h3><div
class="textwidget custom-html-widget"><form
style="border:1px solid #ccc;padding:3px;text-align:center;" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=androidosfeeds', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p>Enter your email address:</p><p><input
type="text" style="width:140px" name="email"/></p><input
type="hidden" value="androidosfeeds" name="uri"/><input
type="hidden" name="loc" value="en_US"/><input
type="submit" value="Subscribe" /><p>Delivered by <a
href="https://feedburner.google.com" target="_blank">FeedBurner</a></p></form></div></div></aside></div><footer
id="footer" class="footer-inverse" role="contentinfo"><div
id="footer-inner"><div
class="container"><div
class="row"><div
class="col-md-3 col-sm-12"><div
class="footer-social-icons">
<a
href="https://www.facebook.com/AndroidOS.in/" class="footer-social-icon"><i
class="fa fa-facebook-square"></i></a><a
href="https://twitter.com/androidosblog" class="footer-social-icon"><i
class="fa fa-twitter-square"></i></a><a
href="https://plus.google.com/+androidosin" class="footer-social-icon"><i
class="fa fa-google-plus-square"></i></a><a
href="http://feeds.feedburner.com/androidosfeeds" class="footer-social-icon"><i
class="fa fa-feed"></i></a></div></div></div></div></div><div
id="footer-bottom" class="no-bg"><div
class="islemag-footer-container"><div
class="col-md-8 col-md-push-4 islemag-footer-menu"><div
class="menu-top-menu-container"><ul
class="footer-menu" id="menu-top-menu" class="menu"><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49453"><a
title="Send us news tips" href="https://www.androidos.in/tips/" itemprop="url">Tip us</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20023"><a
title="About AndroidOS.in" href="https://www.androidos.in/about/" itemprop="url">About</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20021"><a
title="Privacy Policy" href="https://www.androidos.in/privacy/" itemprop="url">Privacy Policy</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20022"><a
title="Contact AndroidOS.in" href="https://www.androidos.in/contact/" itemprop="url">Contact</a></li></ul></div></div><div
class="col-md-4 col-md-pull-8 powerdby">
<a
href="https://themeisle.com/themes/islemag/" rel="nofollow">Islemag</a> powered by <a
href="http://wordpress.org/" rel="nofollow">WordPress</a></div></div></div>
</footer></div></div> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');</script> <script src="https://apis.google.com/js/platform.js" async defer>{lang:"en-US"}</script>  <script type="text/javascript" src="https://d3k0xwj7wn5j3i.cloudfront.net/wp-content/cache/minify/a9e80.js"></script> <script type='text/javascript'>/*<![CDATA[*/var screenReaderText={"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};var stickyMenu={"disable_sticky":""};/*]]>*/</script> <script type="text/javascript" src="https://d3k0xwj7wn5j3i.cloudfront.net/wp-content/cache/minify/d3e63.js"></script> <script type='text/javascript'>var countVars={"disqusShortname":"androidos"};</script> <script type="text/javascript" src="https://d3k0xwj7wn5j3i.cloudfront.net/wp-content/cache/minify/146b8.js"></script> </body></html>