<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head itemscope itemtype="http://schema.org/WebSite">
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.androidos.in/xmlrpc.php">
<title>Nokia 1 renders leaked, expected to debut at MWC 2018</title>
<!-- This site is optimized with the Yoast SEO plugin v6.2 - https://yoa.st/1yg?utm_content=6.2 -->
<meta name="description" content="Nokia 1 is going to be an Android Go smartphone. It is expected to be launch in March 2018 and will feature Android Oreo (Go edition), HD display, 1GB of RAM and 8GB of internal storage."/>
<link rel="canonical" href="https://www.androidos.in/2018/02/nokia-1-android-go-smartphone-leak/" />
<link rel="publisher" href="https://plus.google.com/+androidosin"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Nokia 1 renders leaked, expected to debut at MWC 2018" />
<meta property="og:description" content="Nokia 1 is going to be an Android Go smartphone. It is expected to be launch in March 2018 and will feature Android Oreo (Go edition), HD display, 1GB of RAM and 8GB of internal storage." />
<meta property="og:url" content="https://www.androidos.in/2018/02/nokia-1-android-go-smartphone-leak/" />
<meta property="og:site_name" content="AndroidOS.in" />
<meta property="article:publisher" content="https://www.facebook.com/AndroidOS.in" />
<meta property="article:author" content="https://www.facebook.com/gaurav.shukla1" />
<meta property="article:tag" content="Android Go" />
<meta property="article:tag" content="Android Oreo (Go Edition)" />
<meta property="article:tag" content="Nokia 1" />
<meta property="article:section" content="Leaks" />
<meta property="article:published_time" content="2018-02-15T11:53:42+00:00" />
<meta property="article:modified_time" content="2018-02-15T11:53:37+00:00" />
<meta property="og:updated_time" content="2018-02-15T11:53:37+00:00" />
<meta property="og:image" content="https://www.androidos.in/wp-content/uploads/2017/12/nokia-1-sm.jpg" />
<meta property="og:image:secure_url" content="https://www.androidos.in/wp-content/uploads/2017/12/nokia-1-sm.jpg" />
<meta property="og:image:width" content="678" />
<meta property="og:image:height" content="349" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Nokia 1 is going to be an Android Go smartphone. It is expected to be launch in March 2018 and will feature Android Oreo (Go edition), HD display, 1GB of RAM and 8GB of internal storage." />
<meta name="twitter:title" content="Nokia 1 renders leaked, expected to debut at MWC 2018" />
<meta name="twitter:site" content="@androidosblog" />
<meta name="twitter:image" content="https://i1.wp.com/www.androidos.in/wp-content/uploads/2017/12/nokia-1-sm.jpg?fit=678%2C349&#038;ssl=1" />
<meta name="twitter:creator" content="@gauravshukla" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.androidos.in\/","name":"AndroidOS.in - Your Android News Hub","alternateName":"AndroidOS.in","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.androidos.in\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.androidos.in\/2018\/02\/nokia-1-android-go-smartphone-leak\/","sameAs":["https:\/\/www.facebook.com\/AndroidOS.in","https:\/\/plus.google.com\/+androidosin","https:\/\/twitter.com\/androidosblog"],"@id":"#organization","name":"AndroidOS.in","logo":"https:\/\/www.androidos.in\/wp-content\/uploads\/2013\/09\/aos-logo.png"}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="AndroidOS.in &raquo; Feed" href="https://www.androidos.in/feed/" />
<link rel="alternate" type="application/rss+xml" title="AndroidOS.in &raquo; Comments Feed" href="https://www.androidos.in/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="AndroidOS.in &raquo; Nokia 1 renders leaked, expected to debut at MWC 2018 Comments Feed" href="https://www.androidos.in/2018/02/nokia-1-android-go-smartphone-leak/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.androidos.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='schema-lite-style-css'  href='https://www.androidos.in/wp-content/themes/schema-lite/style.css?ver=4.9.4' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.androidos.in/wp-content/cache/wpfc-minified/71c6f8e3d203a45dfe7d1e2507dfaa89/1518606300index.css" media="all"/>
<style id='schema-lite-style-inline-css' type='text/css'>
#site-header, #navigation.mobile-menu-wrapper { background-image: url(''); }
.primary-navigation #navigation li:hover > a, #tabber .inside li .meta b,footer .widget li a:hover,.fn a,.reply a,#tabber .inside li div.info .entry-title a:hover, #navigation ul ul a:hover,.single_post a, a:hover, .sidebar.c-4-12 .textwidget a, #site-footer .textwidget a, #commentform a, #tabber .inside li a, .copyrights a:hover, a, .sidebar.c-4-12 a:hover, .top a:hover, footer .tagcloud a:hover, .title a, .related-posts .post:hover .title { color: #0274be; }
#navigation ul li.current-menu-item a { color: #0274be!important; }
.nav-previous a:hover, .nav-next a:hover, #commentform input#submit, #searchform input[type='submit'], .home_menu_item, .currenttext, .pagination a:hover, .mts-subscribe input[type='submit'], .pagination .current, .woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce nav.woocommerce-pagination ul li a:hover, .woocommerce nav.woocommerce-pagination ul li span.current, .woocommerce-product-search input[type='submit'], .woocommerce a.button, .woocommerce-page a.button, .woocommerce button.button, .woocommerce-page button.button, .woocommerce input.button, .woocommerce-page input.button, .woocommerce #respond input#submit, .woocommerce-page #respond input#submit, .woocommerce #content input.button, .woocommerce-page #content input.button, .featured-thumbnail .latestPost-review-wrapper.wp-review-show-total, .tagcloud a, .woocommerce nav.woocommerce-pagination ul li span.current, .woocommerce-page nav.woocommerce-pagination ul li span.current, .woocommerce #content nav.woocommerce-pagination ul li span.current, .woocommerce-page #content nav.woocommerce-pagination ul li span.current, .woocommerce nav.woocommerce-pagination ul li a:hover, .woocommerce-page nav.woocommerce-pagination ul li a:hover, .woocommerce #content nav.woocommerce-pagination ul li a:hover, .woocommerce-page #content nav.woocommerce-pagination ul li a:hover, #searchform input[type='submit'], .woocommerce-product-search input[type='submit'] { background-color: #0274be; }
.woocommerce nav.woocommerce-pagination ul li span.current, .woocommerce-page nav.woocommerce-pagination ul li span.current, .woocommerce #content nav.woocommerce-pagination ul li span.current, .woocommerce-page #content nav.woocommerce-pagination ul li span.current, .woocommerce nav.woocommerce-pagination ul li a:hover, .woocommerce-page nav.woocommerce-pagination ul li a:hover, .woocommerce #content nav.woocommerce-pagination ul li a:hover, .woocommerce-page #content nav.woocommerce-pagination ul li a:hover, .woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce-page nav.woocommerce-pagination ul li a:focus, .woocommerce #content nav.woocommerce-pagination ul li a:focus, .woocommerce-page #content nav.woocommerce-pagination ul li a:focus, .pagination .current, .tagcloud a { border-color: #0274be; }
.corner { border-color: transparent transparent #0274be transparent;}
footer, #commentform input#submit:hover, .featured-thumbnail .latestPost-review-wrapper { background-color: #222222; }
</style>
<link rel='stylesheet' id='schema-lite-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A300%2C400%7CRaleway%3A400%2C500%2C700&#038;subset=latin-ext' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='social-logos-css'  href='https://www.androidos.in/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='jetpack_css-css'  href='https://www.androidos.in/wp-content/plugins/jetpack/css/jetpack.css?ver=5.8' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.androidos.in/wp-content/cache/wpfc-minified/3ddfdf22245f61b2bd7334ee54c76717/1518606300index.css" media="all"/>
<script>
if (document.location.protocol != "https:") {
document.location = document.URL.replace(/^http:/i, "https:");
}
</script>
<script src='//www.androidos.in/wp-content/cache/wpfc-minified/f64cbbab594bfe2f028404102bbf9bb2/1518606300index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.androidos.in/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> -->
<!-- <script type='text/javascript' src='https://www.androidos.in/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script src='//www.androidos.in/wp-content/cache/wpfc-minified/06a9cf1f0ba5cd956087583ee9cd267d/1518606300index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.androidos.in/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script> -->
<!-- <script type='text/javascript' src='https://www.androidos.in/wp-content/themes/schema-lite/js/customscripts.js?ver=4.9.4'></script> -->
<link rel='https://api.w.org/' href='https://www.androidos.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.androidos.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.androidos.in/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='https://wp.me/pXQug-nHa' />
<link rel="alternate" type="application/json+oembed" href="https://www.androidos.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.androidos.in%2F2018%2F02%2Fnokia-1-android-go-smartphone-leak%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.androidos.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.androidos.in%2F2018%2F02%2Fnokia-1-android-go-smartphone-leak%2F&#038;format=xml" />
<meta name="google-site-verification" content="kL4F9CLku3TsY01zuT0gTEv6S3icIetidU-g-fsV9Bg" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-6448338962561580",
enable_page_level_ads: true
});
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2695761-14"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-2695761-14');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style type="text/css">
.site-title,
.site-description {
position: absolute;
clip: rect(1px, 1px, 1px, 1px);
}
</style>
<link rel="amphtml" href="https://www.androidos.in/2018/02/nokia-1-android-go-smartphone-leak/amp/" /><link rel="icon" href="https://i0.wp.com/www.androidos.in/wp-content/uploads/2015/12/cropped-androidos_icon-profile-photo-copy.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.androidos.in/wp-content/uploads/2015/12/cropped-androidos_icon-profile-photo-copy.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.androidos.in/wp-content/uploads/2015/12/cropped-androidos_icon-profile-photo-copy.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.androidos.in/wp-content/uploads/2015/12/cropped-androidos_icon-profile-photo-copy.jpg?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">
body {
margin: 0;
overflow-x: hidden;
font-family: 'Raleway';
font-weight: normal;
font-size: 15px;
line-height: 1.5;
color: #444;
}
.featured-thumbnail img {
margin-bottom: 5px;
}
#site-header {
background:#0274be;
}
</style>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-91088 single-format-standard wp-custom-logo group-blog" itemscope itemtype="http://schema.org/WebPage">
<div class="main-container">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<div class="top-navigation">
<div class="container clear">
<nav id="navigation" class="top-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
<ul id="menu-top-menu" class="menu clearfix"><li id="menu-item-49453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49453"><a title="Send us news tips" href="https://www.androidos.in/tips/">Tip us</a></li>
<li id="menu-item-20023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20023"><a title="About AndroidOS.in" href="https://www.androidos.in/about/">About</a></li>
<li id="menu-item-20021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20021"><a title="Privacy Policy" href="https://www.androidos.in/privacy/">Privacy Policy</a></li>
<li id="menu-item-20022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20022"><a title="Contact AndroidOS.in" href="https://www.androidos.in/contact/">Contact</a></li>
</ul>									</nav><!-- #site-navigation -->
</div>
</div>
<header id="site-header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
<div class="container clear">
<div class="site-branding">
<h2 id="logo" class="image-logo" itemprop="headline">
<a href="https://www.androidos.in/" class="custom-logo-link" rel="home" itemprop="url"><img width="197" height="29" src="https://i0.wp.com/www.androidos.in/wp-content/uploads/2018/01/a_logo.png?fit=197%2C29&amp;ssl=1" class="custom-logo" alt="AndroidOS.in logo" itemprop="logo" /></a>							</h2><!-- END #logo -->
</div><!-- .site-branding -->
<div class="primary-navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
<a href="#" id="pull" class="toggle-mobile-menu">Menu</a>
<nav id="navigation" class="primary-navigation mobile-menu-wrapper" role="navigation">
<ul id="menu-main-menu" class="menu clearfix"><li id="menu-item-20005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20005"><a title="Home" href="https://www.androidos.in">Home</a></li>
<li id="menu-item-94624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-94624"><a href="#">Devices</a>
<ul class="sub-menu">
<li id="menu-item-42432" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42432"><a title="Android phones" href="https://www.androidos.in/category/phones/">Phones</a></li>
<li id="menu-item-53155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53155"><a title="Android Tablets" href="https://www.androidos.in/category/android-tablets/">Tablets</a></li>
<li id="menu-item-80056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80056"><a title="Connected Devices" href="https://www.androidos.in/category/connected-devices/">Connected Devices</a></li>
</ul>
</li>
<li id="menu-item-42434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42434"><a title="Android apps" href="https://www.androidos.in/category/applications/">Apps</a></li>
<li id="menu-item-80055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80055"><a href="https://www.androidos.in/category/features/">Features</a></li>
<li id="menu-item-49452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49452"><a title="Android device updates" href="https://www.androidos.in/category/android-updates/">Android Updates</a>
<ul class="sub-menu">
<li id="menu-item-80053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-80053"><a href="/tag/android-oreo/">Android Oreo</a>
<ul class="sub-menu">
<li id="menu-item-80051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80051"><a title="Will my Android phone get Android 8.0 Oreo update?" href="https://www.androidos.in/android-8-0-oreo-update-when-what-which/">Will my phone get it?</a></li>
<li id="menu-item-80054" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-80054"><a title="Best Android Oreo features to get excited about" href="https://www.androidos.in/2017/08/best-android-oreo-features-get-excited/">Best Android Oreo features</a></li>
</ul>
</li>
<li id="menu-item-80052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80052"><a href="/tag/android-7-nougat/">Android Nougat</a></li>
</ul>
</li>
<li id="menu-item-20006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20006"><a title="Android in India" href="https://www.androidos.in/category/india/">Android in India</a>
<ul class="sub-menu">
<li id="menu-item-94465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94465"><a title="Best Android phones in India: January, 2018 edition" href="https://www.androidos.in/best-android-phones-in-india-buying-guide/">Best Android phones in India</a></li>
<li id="menu-item-80275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80275"><a href="https://www.androidos.in/android-phones-prices/">Android phone prices in India</a></li>
<li id="menu-item-80596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80596"><a href="https://www.androidos.in/android-tablets-in-india/">Android tablet prices in India</a></li>
</ul>
</li>
</ul>											</nav><!-- #site-navigation -->
</div>
</div>
</header><!-- #masthead -->
<div id="page" class="single">
<div class="content">
<!-- Start Article -->
<article class="article">		
<div id="post-91088" class="post post-91088 type-post status-publish format-standard has-post-thumbnail hentry category-phones category-leaks tag-android-go tag-android-oreo-go-edition tag-nokia-1">
<div class="single_post">
<div class="breadcrumb" xmlns:v="http://rdf.data-vocabulary.org/#"><span class="home"><i class="schema-lite-icon icon-home"></i></span><span typeof="v:Breadcrumb" class="root"><a rel="v:url" property="v:title" href="https://www.androidos.in">Home</a></span><span><i class="schema-lite-icon icon-right-dir"></i></span><span typeof="v:Breadcrumb"><a href="https://www.androidos.in/category/phones/" rel="v:url" property="v:title">Android Phones</a></span><span><i class="schema-lite-icon icon-right-dir"></i></span><span><span>Nokia 1 renders leaked, expected to debut at MWC 2018</span></span></div>
<header>
<!-- Start Title -->
<h1 class="title single-title">Nokia 1 renders leaked, expected to debut at MWC 2018</h1>
<!-- End Title -->
<!-- Start Post Meta -->
<div class="post-info">
<span class="theauthor"><i class="schema-lite-icon icon-user"></i> By <a href="https://www.androidos.in/author/gaurav/" title="Posts by Gaurav Shukla" rel="author">Gaurav Shukla</a></span>
<span class="posted-on entry-date date updated"><i class="schema-lite-icon icon-calendar"></i> February 15, 2018</span>
<span class="featured-cat"><i class="schema-lite-icon icon-tags"></i> <a href="https://www.androidos.in/category/phones/" rel="category tag">Android Phones</a>, <a href="https://www.androidos.in/category/leaks/" rel="category tag">Leaks</a></span>
<span class="thecomment"><i class="schema-lite-icon icon-comment"></i> <a href="https://www.androidos.in/2018/02/nokia-1-android-go-smartphone-leak/#respond"><span class="dsq-postid" data-dsqidentifier="91088 https://www.androidos.in/?p=91088">0 Comments</span></a></span>
</div>
</header>
<!-- Start Content -->
<div id="content" class="post-single-content box mark-links">
<p><strong><img class="aligncenter size-large wp-image-97435" src="https://i1.wp.com/www.androidos.in/wp-content/uploads/2017/12/nokia-1.jpg?resize=678%2C350&#038;ssl=1" alt="Nokia 1" width="678" height="350" srcset="https://i1.wp.com/www.androidos.in/wp-content/uploads/2017/12/nokia-1.jpg?resize=770%2C397&amp;ssl=1 770w, https://i1.wp.com/www.androidos.in/wp-content/uploads/2017/12/nokia-1.jpg?resize=300%2C155&amp;ssl=1 300w, https://i1.wp.com/www.androidos.in/wp-content/uploads/2017/12/nokia-1.jpg?resize=768%2C396&amp;ssl=1 768w, https://i1.wp.com/www.androidos.in/wp-content/uploads/2017/12/nokia-1.jpg?resize=680%2C350&amp;ssl=1 680w, https://i1.wp.com/www.androidos.in/wp-content/uploads/2017/12/nokia-1.jpg?w=1300&amp;ssl=1 1300w" sizes="(max-width: 678px) 100vw, 678px" data-recalc-dims="1" />Update (February 15, 2018):</strong> The first renders of the Nokia 1 phone have leaked online. Shared by <a href="https://twitter.com/evleaks/status/963922056717983744" target="_blank" rel="noopener nofollow">@evleaks</a>, these renders show the phone in Dark Purple/ Dark Blue with Silver accents and Red with Silver accents. It is quite possible that there will be more colour options for the phone. Additionally, the date mentioned in the renders seems to indicate that Nokia 1 will be announced at the Mobile World Congress later this month.  Read on for more details about the Nokia 1.</p>
<p><strong>Earlier (December 27, 2017):</strong> We already know that several manufacturers are working with Google to release Android Go smartphones in 2018. Now, the news is coming in that HMD Global is one of these manufacturers and its upcoming Nokia 1 phone will be based on the Android Go platform.</p>
<p>According to Russian tech journalist <a href="https://twitter.com/eldarmurtazin/status/945577938765975552" target="_blank" rel="noopener nofollow">Eldar Murtazin</a>, the Nokia 1 will be released around March 2018. The phone will include an HD screen, 1GB of RAM and 8GB of internal storage, which sounds about right for an Android Go phone. According to Murtazin, the Nokia 1 will retail at 5,990 rubles ($104) in Russia. No other details about the Nokia 1 are known at this point.</p>
<p>Murtazin has also revealed that Chinese smartphone maker Huawei is working on an Android Go phone as well, which will retail around 4,990 ($85) or 5490 ($95) rubles.</p>
<p>To remind you, Google’s Android Go initiative was first revealed at the I/O developer conference earlier this year. The search giant detailed it at an event in India earlier this month. The first Android version ready for the Go phones is <a href="https://www.androidos.in/2017/12/google-unveils-android-oreo-go-edition-entry-level-phones/">Android Oreo (Go edition)</a>.  According to Google, the Go edition of the Android is meant for smartphones with 512MB to 1GB of RAM. It has been optimized from the ground-up to provide better performance, improved data management and more storage on the entry-level devices. It is based on Android 8.1 code and includes especially designed Go-branded variants of the popular Google apps like Maps, Search, Assistant, and more.</p>
<p>It also has a smaller footprint and packs a battery saver feature. The Android Go phones are likely to be released in select markets, mostly the developing countries.</p>
<p>In related news, Indian smartphone maker Lava is also said to be <a href="https://www.killerfeatures.com/lava-android-go" target="_blank" rel="noopener nofollow">working</a> on an Android One phone, which will arrive sometime next year. There are no details available at this point.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-91088" class="share-twitter sd-button share-icon" href="https://www.androidos.in/2018/02/nokia-1-android-go-smartphone-leak/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-91088" class="share-google-plus-1 sd-button share-icon" href="https://www.androidos.in/2018/02/nokia-1-android-go-smartphone-leak/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-91088" class="share-facebook sd-button share-icon" href="https://www.androidos.in/2018/02/nokia-1-android-go-smartphone-leak/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-91088" class="share-linkedin sd-button share-icon" href="https://www.androidos.in/2018/02/nokia-1-android-go-smartphone-leak/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://www.androidos.in/2018/02/nokia-1-android-go-smartphone-leak/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://www.androidos.in/2018/02/nokia-1-android-go-smartphone-leak/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="wpInsert wpInsertInPostAd wpInsertBelow" style="margin: 5px; padding: 0px;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AndroidOS.in side responsive two -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-6448338962561580"
data-ad-slot="7377046668"
data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>																				</div><!-- End Content -->
<!-- Here we load disqus comments -->
<div class="dcl-disqus-thread" id="comments" >
<div id="disqus_thread">
</div>
</div>
</div>
</div>
</article>
<!-- End Article -->
<!-- Start Sidebar -->
<aside class="sidebar c-4-12">
<div id="sidebars" class="sidebar">
<div class="sidebar_list">
<div id="social-profile-icons-3" class="widget social-profile-icons"><div class="social-profile-icons"><ul class=""><li class="social-facebook"><a title="Facebook" href="https://www.facebook.com/AndroidOS.in/" target="_blank"><i class="schema-lite-icon icon-facebook"></i></a></li><li class="social-gplus"><a title="Google+" href="https://plus.google.com/+androidosin" target="_blank"><i class="schema-lite-icon icon-gplus"></i></a></li><li class="social-twitter"><a title="Twitter" href="https://twitter.com/androidosblog" target="_blank"><i class="schema-lite-icon icon-twitter"></i></a></li><li class="social-rss"><a title="RSS" href="http://feeds.feedburner.com/androidosfeeds" target="_blank"><i class="schema-lite-icon icon-rss"></i></a></li></ul></div></div><div id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style type="text/css">
@import url(//www.google.com/cse/api/branding.css);
</style>
<div class="cse-branding-right" style="background-color:#FFFFFF;color:#000000">
<div class="cse-branding-form">
<form action="https://www.google.co.in" id="cse-search-box" target="_blank">
<div>
<input type="hidden" name="cx" value="partner-pub-6448338962561580:kofrpc-4x5c" />
<input type="hidden" name="ie" value="ISO-8859-1" />
<input type="text" name="q" size="15" />
<input type="submit" name="sa" value="Search" />
</div>
</form>
</div>
<div class="cse-branding-logo">
<img src="https://i2.wp.com/www.google.com/images/poweredby_transparent/poweredby_FFFFFF.gif?w=678&#038;ssl=1" alt="Google" data-recalc-dims="1" />
</div>
<div class="cse-branding-text">
Custom Search
</div>
</div>
</div></div><div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AndroidOS.in Side Adlinks -->
<ins class="adsbygoogle"
style="display:inline-block;width:200px;height:90px"
data-ad-client="ca-pub-6448338962561580"
data-ad-slot="3611151932"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AndroidOS.in Side Responsive -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-6448338962561580"
data-ad-slot="1127155478"
data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="nav_menu-5" class="widget widget_nav_menu"><h3 class="widget-title">Latest Phones</h3><div class="menu-latest-smartphones-container"><ul id="menu-latest-smartphones" class="menu"><li id="menu-item-97406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97406"><a title="Xiaomi Redmi Note 5 Pro specifications, price, features" href="https://www.androidos.in/xiaomi-redmi-note-5-pro-14022018/">Xiaomi Redmi Note 5 Pro</a></li>
<li id="menu-item-96346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96346"><a title="Infinix Hot S3 specifications, price, features" href="https://www.androidos.in/infinix-hot-s3-060220181/">Infinix Hot S3</a></li>
<li id="menu-item-95409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95409"><a title="Oppo A71 (2018) specifications, price, features" href="https://www.androidos.in/oppo-a71-2018-31012018/">Oppo A71 (2018)</a></li>
<li id="menu-item-94589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94589"><a title="Vivo X20 Plus UD specifications, price, features" href="https://www.androidos.in/vivo-x20-plus-ud-24012018/">Vivo X20 Plus UD</a></li>
<li id="menu-item-93601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93601"><a title="Meizu M6s specifications, price, features" href="https://www.androidos.in/meizu-m6s-18012018/">Meizu M6s</a></li>
<li id="menu-item-93594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93594"><a title="Samsung Galaxy On7 Prime specifications, price, features" href="https://www.androidos.in/samsung-galaxy-on7-prime-17012018/">Samsung Galaxy On7 Prime</a></li>
<li id="menu-item-96338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96338"><a title="HTC U11+ specifications, price, features" href="https://www.androidos.in/htc-u11-plus-060202018/">HTC U11+</a></li>
<li id="menu-item-93413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93413"><a title="HTC U11 EYEs specifications, price, features" href="https://www.androidos.in/htc-u11-eyes-15012018/">HTC U11 EYEs</a></li>
<li id="menu-item-92653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92653"><a title="Honor 9 Lite specifications, price, features" href="https://www.androidos.in/honor-9-lite-12012018/">Honor 9 Lite</a></li>
<li id="menu-item-92562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92562"><a title="Sony Xperia XA2 Ultra specifications, price, features" href="https://www.androidos.in/sony-xperia-xa2-ultra-11012018/">Sony Xperia XA2 Ultra</a></li>
<li id="menu-item-92490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92490"><a title="Sony Xperia XA2 specifications, price, features" href="https://www.androidos.in/sony-xperia-xa2-09012018/">Sony Xperia XA2</a></li>
<li id="menu-item-92416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92416"><a title="Sony Xperia L2 specifications, price, features" href="https://www.androidos.in/sony-xperia-l2-08012018/">Sony Xperia L2</a></li>
<li id="menu-item-92165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92165"><a title="Nokia 6 (2018) specifications, price, features" href="https://www.androidos.in/nokia-6-2018-05012018/">Nokia 6 (2018)</a></li>
</ul></div></div><div id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ad_link_androidOS_side -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-6448338962561580"
data-ad-slot="8301111483"
data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250, created 2/17/10 -->
<ins class="adsbygoogle"
style="display:inline-block;width:300px;height:250px"
data-ad-client="ca-pub-6448338962561580"
data-ad-slot="4030065295"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>		<div id="recent-posts-3" class="widget widget_recent_entries">		<h3 class="widget-title">Latest News</h3>		<ul>
<li>
<a href="https://www.androidos.in/2018/02/nokia-1-android-go-smartphone-leak/">Nokia 1 renders leaked, expected to debut at MWC 2018</a>
</li>
<li>
<a href="https://www.androidos.in/2018/02/alexa-to-alexa-calling-multi-room-music-india/">Amazon brings Alexa-to-Alexa calling &#038; multi-room music to India</a>
</li>
<li>
<a href="https://www.androidos.in/2018/02/amazon-echo-offline-sales-india/">Amazon is now selling Echo via offline stores in India, no invites required</a>
</li>
<li>
<a href="https://www.androidos.in/2018/02/google-family-link-parental-control-app/">Google Family Link app helps parents manage kids&#8217; devices</a>
</li>
<li>
<a href="https://www.androidos.in/2018/02/samsung-galaxy-s8-s8-plus-android-8-0-oreo-update/">Samsung suspends Oreo update roll-out for Galaxy S8 and S8+</a>
</li>
</ul>
</div>		</div>
</div><!--sidebars-->
</aside>		<!-- End Sidebar -->
</div>
</div>
	<footer id="site-footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
<!--start copyrights-->
<div class="copyrights">
<div class="container">
<div class="row" id="copyright-note">
<span><a href="https://www.androidos.in/" title="">AndroidOS.in</a> Copyright &copy; 2018.</span>
<div class="top">
<a href="#top" class="toplink">Back to Top &uarr;</a>
</div>
</div>
</div>
</div>
<!--end copyrights-->
</footer><!-- #site-footer -->	
</div><!--.main-container-->
<script type="text/javascript">
window.WPCOM_sharing_counts = {"https:\/\/www.androidos.in\/2018\/02\/nokia-1-android-go-smartphone-leak\/":91088};
</script>
<div id="sharing_email" style="display: none;">
<form action="/2018/02/nokia-1-android-go-smartphone-leak/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://www.androidos.in/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses!			</div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again			</div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email.			</div>
</form>
</div>
<script type='text/javascript' src='https://www.androidos.in/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201807'></script>
<script type='text/javascript' src='https://www.androidos.in/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.androidos.in/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.9.4","language":""},"disqusIdentifier":"91088 https:\/\/www.androidos.in\/?p=91088","disqusShortname":"androidos","disqusTitle":"Nokia 1 renders leaked, expected to debut at MWC 2018","disqusUrl":"https:\/\/www.androidos.in\/2018\/02\/nokia-1-android-go-smartphone-leak\/","options":{"manualSync":false},"postId":"91088"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidos.in/wp-content/plugins/disqus-conditional-load/public/../disqus-core/media/js/disqus.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidos.in/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.8'></script>
<script type='text/javascript'>
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
return false;
});
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
return false;
});
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
return false;
});
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
return false;
});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201807.js' async='async' defer='defer'></script>
<script type='text/javascript'>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:5.8',blog:'14263116',post:'91088',tz:'5.5',srv:'www.androidos.in'} ]);
_stq.push([ 'clickTrackerInit', '14263116', '91088' ]);
</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.851206064224 seconds, on 15-02-18 11:54:16 -->